tv toshiba modelo cs20e26 imagen opaca

Seguir
hola amigos del foro otra vez yo, le cambie el socalo de la pantalla y logre sacarle un poco de brillo pero la imagen esta opaca y oscura no e podido levantarle el voltage de los amplificadores de video ni de filamento estan en 150v y 3v el de video lo medi en el rectificador , desconectado de los amplificadores marca 150 y lo normal es 200 ademas el control de foco esta inoperativo. el fik back es nuevo.. gracias

8 Soluciones propuestas

Amigo creo que ya habias abierto otro post por este tv. y si abres otro como que lo saca de consentracion pero creo que tienes que ir pensando en otra pantalla o reactivar esta porque puede ser que ya este debil. Gracias por leer mi sugerencia y suerte.
Yo creo que antes de descartar la pantalla hay que verificar muchas cosas, primero verificar la fuente de alimentacion. y despues veremos.
hola carlos eso estaba pensando voy a revisar la fuente de poder y luego te avizo.

amigo julio tienes razon lo que pasa es que soy nuevo. quisiera saber si el agotamiento de la pantalla tiene que ver con lo bajo del voltage de los amplificadores de video por que lo medi con estos desconectados . otra cosa compañero como reactivo el t.r.c. gracias
Amigo el agotamiento de la pantalla no disminuye los voltages del TRC.

Ahora los niveles de voltage que alimentan el TRC si afectan la emision o brillo, por eso te digo que midas el voltage de fuente, porque un voltage de fuente bajo, produce deficiencia de todos los circuitos dependientes de esta.
Por ende esto puede afectar el voltage de video, el screen,el foco, mat,25v vert.,12v, etc..
Claro con esto no digo que la pantalla o TRC este bien, pero hay que hacer todas las pruebas de lugar, para estar seguro.
Mira si te baja el voltaje de los 200v(electrolitico 4,7 a 10mf/250v mal)deberías tener mas brillo, poca definición y a veces lineas de retrazo. El filamento debe entregar 5a 6v de corriente alterna, y si al mover el pote de foco no hay ninguna variación en la imagen (flyback bien) cambia el tubo.
hola amigos del foro , disculpen la tardansa,voy a revizar la fuente hantes de cambiar el trc por que aqui son bastante caros y el dueño me dijo que lo iva a pensar ya les avizo como mefue pase lo que pase .. hasta luego y gracias
hola amigos del foro , disculpen la tardanza pero me vi aquejado de salud. les cuento que le quite el flick back que tenia montado (se nota que era nuevo) y le monte otro, le cambie los filtros de la fuente y los que estan con el flick back el voltaje de video subio a 196 v..pero al encenderlo la pantalla aparece oscura y borrosa a medida que se va calentando la imagen empiesa a aclarar y el brillo aumenta eso lleva como 10 minutos y los colores desfasados.comparandolos con otro tv en buen estado se ven opacos. gracias a todos por sus consejos que son muy importantes para un principiante como yo.
hola amigos ya resolvi el problema , primero le cambie el yugo con lo cual le volvio el brillo a la pantalla pero sin foco, le cambie el socalo de la pantalla y quedo funcionando de maravilla gracias por sus consejos saludos
 

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

¡Únete a nosotros y participa de nuestros Foros! Regístrate Gratis