tv philips 20GX8558/77 parpadea led de encendido

Seguir
nesesito un poco de ayuda con un tv philips 20GX8558/77 el cual al encenderlo le queda el led parpadeando y en la linea de +b tengo 135volts en lugar de 95v obiamente el tv se esta autoprotegiendo pero no puedo encontrar devido a que tengo ese voltaje tan elevado si alguno de ustedes me podria dar una mano se los agradeceria.

8 Soluciones propuestas

Tiene que tener 95 V en la fuente...Reemplaza los electrolíticos chicos del primario de la fuente, aunque parezcan buenos...seguro que se normaliza...Saludos
gracias por tu respuesta viejos pero fue lo primero q remplace pensando tambien q el problema estaba ahi no era asi tambien remplace el integradito TDA4505-3 y tampoco pude solucionarlo
En la patita 6 del tda 4605 tiene que haber 12,3 v y 10,2 v en stand by..ojo con los electrolíticos 2518 y 2515 de 2,2 micro...tienen que ser nuevos y de buena calidad..revisá el estado de r3511, r3512, r3513 y el potenciómetro r3514, así también el estado de los diodos 6510 y 6512, también r 3516...Y avisá que pasa...Saludos
tengo 13.1 en stanby
hola soy nuevo en esto aclaro, Tengo en el taller un tv con el mismo problema auque tengo en la linea B+ 125V y lo que he notado es que el voltaje de la pata 3 del tda4605-3 tengo 4.3V en sby. y no concuerda con lo que dice en el circuito, Ya cambie los diodos las resistencias los condensadores de 2.2 , hasta probe un integrado nuevo, pero sigue igual.
Ayudaaaa!!! Gracias!!!
Hola.Te sugiero que desconectes el colector del trans. de salida horizontal y luego de encender la fuente coloques una lampara de carga en el +B.(Puede ser de 60w.).luego controlar si regula la fuente.Los elementos criticos son:d6510;d6512:c2515;c2518;vr3514;r3513;r3511 y r3512.Suerte.Jorge desde Merlo BA.
Hola.Te sugiero que desconectes el colector del trans. de salida horizontal y luego de encender la fuente coloques una lampara de carga en el +B.(Puede ser de 60w.).luego controlar si regula la fuente.Los elementos criticos son:d6510;d6512:c2515;c2518;vr3514;r3513;r3511 y r3512.Suerte.Jorge desde Merlo BA.
SOLUCIÓN ACEPTADA
Hola, Enconte la falla. Era el tr7440 (BF422) que estaba en corto.
Ahora los voltajes que figuran el en circuito no se si estan bien, el tv esta funcionando perfectamente pero en stby no tengo 95V tengo 115v pero con el consumo se baja a 95v, Gracias por el consejo de la lamparita, con eso me di cuenta que la fuente andaba bien.
 
 

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

¡Únete a nosotros y participa de nuestros Foros! Regístrate Gratis