problema con reemplazo de un yugo

Seguir
es de un tv onwa saco el yugo y tenia carbonizada una parte de la bobina de horizontal en una de los costado donde se acercan por lo que no podia medir la impedancia de la misma. mande el yugo entero para que me manden uno igual y segun la casa de componentes me mandan el mismo cuando lo pongo me quemo el transistor de horizontal , me fijo y la bobina de horizontal tiene un punto medio de union fuera del bobinado como si las bobinas estubieran en serie y no en paralelo esto es asi?, o esta mal? si esta mal como va? y cuanto deberia tener de impedancia el yugo? existe algun sitio que indique la impedancia segun modelo? el modelo o la leyenda del yugo es esta "Samsung FHY" arriba y abajo dice "DSE-1992FL" si alguien me guia se lo agradecere.

9 Soluciones propuestas

Hola gabriel.

No recordas como estaban conectadoe los bobinados del yugo quemado ?.

No estaria ya quemado el Transistor ?
Es muy comun que al quemarse el yugo, tambien falle el TR Salida Horiz.
y el Str de la fuente, provocando exesivo voltaje de salida.
Deverias , primero revisar si la fuente esta bien, tiene que tener
aprox. 115 volt. (la parte de alta, que alimenta al S. horiz, a traves de F-back)
Espero que sirvan estos comentarios.
gracias hector te cuento que luego de sacar desconectar el yugo la priemra ves encendi el tv y vaje al minimo el screen y el tv andubo perfecto se escuchaba todo bien , cambie de canal , todo bien luego paso lo que tecomente. ya tengo el transistor nuevo, verificare la fuente antes de volver a encenderlo lo que me parce es que se va a quemar de vuelta por eso queria confirmar la impedancia para descartar que el problema fuera el yugo nuevo
Gabriel..
Te comento que en alguna oportunidad he colocado por error un yugo que no corresponde el bobinado, y no se se habra sido suerte, pero no queme el s. Horiz.
por supuesto que la trama sale mal, y la prueba fué rapida.
Al yugo le podes cambiar la configuracion, conectar los bobinados en paralelo o en serie, y ahí te das cuenta cual es la correcta.
Eso lo he hecho muchas veces sin problema.
Y eso me paso hace unos dias, recibi un yugo, lo coloque y salia mal la trama. estaba armado en paralelo los bobinados del horiz., lo reformé a serie y solucionado.
suerte.
gracias pruebo y comento como me fue
no abras conectado mal las bovinas nos puede pasar
ademas el yugo que mensionas es comun seguro que tienes algun otro tv en el taller que es igual al que descrives con el que podras realizar la mediciones que quieras
otra cosa el transistor se quemo al instante o anduvo algun tiempo antes de quemarse
saludos
Puedo agregar a lo ya expuesto, que puedes cambiar el yugo por otro sin problemas para el horiz. sinpre que no confundas las conecciones de c/bobinado. el horizontal por lo general la impedeancia esta desde los 1,8ohm a 2,7ohm de acuerdo al fabricante, el vertical es de 13,5 a 16ohm segun si es cañon fino o cañon grueso el t.r.c. midiento estas aproximaciones puedes encontrar cada bina sin equivocacion. puedes provar con un yugo de algun otro tv. la falla que tienes la provoca la humedad enel cuello de t.r.c. y tambien la fuente disparada. provables electroliticos de la fuente desvalorivados . Saludos cordiales.
gracias ,mira este tv tiene para acomodar la oscilacion vertical cuando la imagen salta hacia arriba , ese potenciometro estaba altaco poreso estaba confundido , luego de corregirlo me di cuenta que la imagen andaba bien , solo que se alreves de izquierda a derecha, con lo que te pregunto debo girar la bobina del horizontal? y otra cosa mas tiene una linea bien finita enrelieve horizontalmente en el medio puede ser un capa poliester? unas lineas que como vibran arriba que nose que podra ser, pero mas alla de que la imagen esta invertida se ve bieny el foco de la serie no me acusa ningun corto , con lo que estoy cerca de la reparacion final.
mira, para invertir la imagen que tienes de hizquierda aderecha son debes invwertir los cables del bobinado horiz, puez estan invertidos. con respecto alo demas no entiendo bien el problema ,,,puedes aclararmelo un poquito mas??? seguro lo solucionaremos.mira soy nuevo en este foro y me cuesta acomodarme , ya lo conseguire. saludos cordiales .
bueno la imagen la tengo OK el ancho el alto tambien, tengo horizontalmente dos lineas que aparecen y desaparecen en forma intermitente unaesta ubicada en el centro y la otra 3/4 superior la raya es de aproximadamente un milimetro crei que prodria ser un capacitor y cambien todos ceramicos y electroliticos tambien algunos de poliester, y sigue igual, por otro lado tengo un pequeño drama la imagen tiene otra paralela pegada de color rojo, los imanes del tubo venian marcados con una linea blanca que respete al cambiar el yugo, no se si me ubican intente moverlos para corregir el problema y no lo logro lo ubique como estab originalmente yse ve bien algunos canales y otros con ese paralelo rojo de imagen, si alguien sabe como calibrar y corregir este problema se lo agradesco , en cuanto a las lineas mande a buscar el IC de vertical porque sospecho apenas lo ponga comento como me fue
 
 

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

¡Únete a nosotros y participa de nuestros Foros! Regístrate Gratis