tv milexus

Seguir
amigo ayuda con tv milexus chasis 40-00nx56-ma01xg el cual enciende y sed apaga revise el mas b y esta en 109v revise horizontal y marca bien ise la prueba con la lampara y sed mantiene la fuente un rato prendida y luego cae a 76v ya revise toda la parte primaria sin encontrar algun elemento fuera de valor cambie los filtros de el mas b y de la fuente estare agradecido de la ayuda
  • hace 11 días

    Avatar de eov47

    Hola , al encender se alcanza a ver imagen ? - si es asi , ancho y altura son normales ?

  • hace 11 días

    Avatar de angels figuereds

    si amigo la imagen y la anchura esta bien solo que a los pocos momentos de estar encendido sed apaga

  • hace 11 días

    Avatar de eov47

    Si no entendi mal la fuente sola con una carga (sin alimentar el TV) hace lo mismo . Si estas seguro que la parte primaria esta bien lo que queda es el optoacople y sus asociados . Como la falla no es constante (corta al rato) tenes que medir que variacion se produce al momento de apagarse como para orientar la busqueda ... Suerte

1 Solución propuesta

hola amigo. si ya cambiaste los filtros  pequeños de la fuente. resolda los pines del choper y los del flayback y revisa ahi despues del choper. resistencias, diodos, y filtros, y revisa las resistencias. y los filtros de la etapa horizontal, resolda los pines del cristal  y prueba con otra eprom nueva y grabada con los datos del micro jungla. y revisa el tsh. puede tener fuga. saludos
  • hace 11 días

    Avatar de angels figuereds

    amigo les comento que ya cambie la memoria sin resultados enciende la fuente y sed cae cambie el optoacoplador revise la retro alimentacion sin no hay elemento fuera de valor otra sugerencia estare agradecido