Screen chasis jym-560-11

Seguir
Hola que tal necesito ayuda con esye chasis tiene sonido pero no hay imagen cuando subo el screen al maximo aparece linea horizontal mido voltage del screen y tengo 60 volts estara bien ese voltage ?
  • hace 2 meses

    Avatar de matias-coccolo

    Cuando mido el screen desaparece linea horizontal el tv sigue encendido

  • hace 2 meses

    Avatar de matias-coccolo

    Hola lo que veo es que tiene puesto el flyback bsc24-39206 pero resulta que en el diagrama me figura que ese flyback es para 29 pulgadas le ara algo eso ? O podra andar igial????

  • hace 2 meses

    Avatar de nicomena2015

    ese es el q, lleva el slim de 29"...el slim de 21" lleva el bsc24-3347j...tienes q, aclarar modelo del tv y marca...si es de 29" slim...o de 21" slim...o si es comun de 29" o 21"...

  • hace 2 meses

    Avatar de matias-coccolo

    Hola tenes razon nicomena20 me faltaron muchas cosas es un tv hitachi slim de 21 chasis jym-560-11 pantalla oscura no se ve nada tiene audio lo que veo que le pusieron un flyback bsc24-39206 podra andar igual ?

3 Soluciones propuestas

hola: si ve q, al levantar el screen aparece linea hor, deve revisar la etapa vertical...no puede ser 60v en el screen dado q, con ese voltaje no apareceria la linea horizontal...deve tomar voltaje en el screen con voltimetro digital en la escala de DCVx1000v... puede desaparecer la linea hor, x q, el mismo voltimetro baja la tension al conectarlo al screen...fijese si los filamentos permanecen encendidos y la tension de video esta (aprox) en los 180v...el screen deve estar (aprox) en los 350-400v en el zocalo del tubo...puede retirar el cable del screen del el zocalo del tubo y medirlo fuera y ver q. tension tiene...revise el zocalo del tubo y el Capacitor q, esta entre el screen y masa ver si no tiene fugas...puede quitarlo directamente...saludos!!
  • hace 2 meses

    Avatar de matias-coccolo

    Usted sabe ya desconecte el cable de screen del socalo y mide 65.8 volts dc si subo al maximo el screen tengo 70 volts y los demas voltages de vertical y blyback estan bien

  • hace 2 meses

    Avatar de nicomena2015

    puede tener un problema de fli-bak...mida en el C403 si tiene los 180v para los amplif, de video...q, salen del pin3 del fli-bak...con esta tension de screen aun cuando este reparada la etapa vertical no va a ver nada en pantalla...mida si tiene la tension de los 180v en el C403...los 180v a traves de una R de 10kohm lo puede aplicar donde va conectado el cable del screen en el zocalo del tubo y tendra algo mas de vision en pantalla...mida en el pin2y6 del lc vertical si tiene los 30v q, salen del fli-bak...y comente las mediciones..

Lo que tienes que revisar es la etapa vertical: Filtros, Resistencias, diodos y el integrado.
Buenas, una pregunta, cuando levanta sgreen que es una línea sola, si eso falla su vertical, ahora si hacer varias líneas, o llamada línea de retraso entró tema, explique cual cuál es la línea, no queda muy claro, saludos
  • hace 2 meses

    Avatar de matias-coccolo

    Hola miguel 86 es una linea horizontal sola eso se efectua cuando al screen lo subo al maximo si lo bajo a la mitad queda todo oscuro sin nada el voltage del cable del screen es de 65.8 volts dc al maximo llega a 70 volts los demas voltages estan bien

  • hace 2 meses

    Avatar de miguel 86

    Primero cambia integrado vertical, mide ante de cambiar si llega tensión de 30v que sale del fly back al integrado vertical, si llega normal ahí cambia, trata primero esa falla, tal vez la otra que comenta como se soluciona sola.