Tv diplomatic gmtv20m no ensiende ni el stanby

Seguir
Hola compas como estas? Me llego esta tv le cayo un rayo transsitor d fuente en corto cambie cambie transistores varios d esta fuente diodos zener de 7.5v y de 20 y uns diodos in4148 y nada che alguna idea
  • hace 7 días

    Avatar de Cuasitecnico

    Hola, fijate que cuando se pone en corto el transistor de la fuente se abren algunas resistencias fusistoras, generalmente son de 3w y de valores muy bajos, 0,47 ohm por ahi, algunas 0,22 ohms

2 Soluciones propuestas

Hola, fijate que cuando se pone en corto el transistor de la fuente se abren algunas resistencias fusistoras, generalmente son de 3w y de valores muy bajos, 0,47 ohm por ahi, algunas 0,22 ohms
  • hace 5 días

    Avatar de robert 2015

    Hola amigo revice todas las resis amigo y todo perfecto las de vajo valor

Hola. Ahora somos cumpa. ....jajajaja 
Tiene que comentar N* de chasis . Regla del foro cumpa. 
Trabaja desvinculado el pin del flyback donde le llega el +b y ve si así prende el LED de ST. 
En lugar de fusible colocar foco de 200w. Así evitar romper nuevo regulador y demás componentes. 
Si el tv lleva optoacoplador . Cambie el mismo. Lo mismo si lleva TL 431 o similar. Y controlar todo el circuito controlador de fuente. Comente tensión filtro principal. Verifique el buen estado de los diodos de salida del secundario. 
cheques de nuevo los componentes uno por uno de primario de fuente.  Repase soldaduras. Verifique que el impreso no esté cortado. 
  • hace 5 días

    Avatar de robert 2015

    Ajjaa hola cumpa perdon es un Chassis_LA5-A y no teng stamby solo teng carga en el capasitor de fuente

  • hace 5 días

    Avatar de robert 2015

    Y el autoconplador tenia un blanco q estaba borrado la numeracion xq se ve q fue a otro tecnico o le metieron manos xq el mofet d fuente taba kemado segun dice el diagrama lleva un 123

  • hace 5 días

    Avatar de luis tartaglia

    Y ya controlo el TSH que no esté roto.
    o desvinculó el pin de entrada de +b al flybsck?
    Que resultado arrojó?
    Debe comentar la tensión de ese filtro. Y si el mismo queda cargado , la fuente no está oscilando. Esto con el pin de flyback bien desoldado -

  • hace 5 días

    Avatar de luis tartaglia

    El PC 123 es el optoacoplador. Pon un TL 431.
    El mostré es un 2SK2647 .

  • hace 5 días

    Avatar de luis tartaglia

    Perdon escribí mal . Mosfet
    2SK2647

  • hace 5 días

    Avatar de luis tartaglia

    Tienes que controlar los diodos uno por uno. Que no tengan fuga. Cambiar por nuevos los electroliticos del primario. No son muchos no caros.

  • hace 5 días

    Avatar de robert 2015

    El mofet no consegui ese y traje un p7n65c y el TSH n arraja corto igual la funte n ocsila ni un voltaje voy a dacr y probar cn un foco de 60w vams a ver y el capasitor de fuente tengo uns 300v maso menos de los cual apenas keda cargado

  • hace 5 días

    Avatar de luis tartaglia

    No tengo data de ese fet.
    Si tengo estos sustitutos para el tuyo.
    2SK2647 ( 800 Volts. , 4 Amp. ) >


    - 2SK1808 .

    - 2SK1985 .

    - 2SK2100.01 .

    - 2SK2671 (900 Volts. , 5 Amp. ) .
    Y el Mosfet 10N60F

  • hace 5 días

    Avatar de robert 2015

    Saque el tsh pero no arranca tengo un unas d las patas del opto 2.5 vol y en el primaria 73v maso menos...entonces puede ser ese el problema d fuente q no arranka x el fet

  • hace 5 días

    Avatar de luis tartaglia

    En el pin 1 del optó tienes que tener más o menos 10v.
    Que tensión tienes en el C 609?
    Y la misma llega al fet?