tv lg no prende

Seguir
señores buenas tardes. les pido denuevo su colavoracion. esta ves con un tv de la marca lg modelo no especifica pero su chasis es un mc-83a de de 14 pulgadas, este tv me llego con la falla que al dar orden de encedido trata de prender, y se regresa a estambay, medi voltages del b+ y estam etre 110v  al hacer la prueva de la lampara este voltage se sostiene dejandome sin saver cual es su falla, les agredesco sus aportes mil gracias
  • hace 2 meses

    Avatar de leonel tecnico

    si miguel ya tengo el diagrama, pero es los voltages no se me caen mas bien se me esta protejirndo

3 Soluciones propuestas

Buenas, creo que trabaja con 115v, probaste los filtros del primario y secundario, probaste transistor horizontal, integrado vertical que no te consuma tensión, puede ser fly back, tenes que ir descartando, tenes diagrama o te paso, saludos
  • hace 2 meses

    Avatar de leonel tecnico

    si miguel ya tengo el diagrama, pero es los voltages no se me caen mas bien se me esta protejirndo

  • hace 2 meses

    Avatar de miguel 86

    Por eso verifica que no sea el vertical que te consuma, descarta todo lo que sale del fly back, puede ser el mismo fly back que este mal.

  • hace 2 meses

    Avatar de leonel tecnico

    al hacer la prueva de la lampara y conecar a la red la lampara enciende y al dar orden de encendid no varia el voltaje. se apaga el le de estambay y en sguid vulve y se enciente pero la lampara no hace nunguna variacin ni tampoco el voltage

  • hace 2 meses

    Avatar de leonel tecnico

    la prueva de la lampara la estoy haciendo en la linea del b+

  • hace 2 meses

    Avatar de miguel 86

    Cuanto te da de tensión, tal vez que quedo encendido, normal queda una tensión, Lego al dar power levanta tensión de trabajo, mide

  • hace 2 meses

    Avatar de miguel 86

    Si la prueba va, entre el más B y entrada del fly back, se desconecta para colocar foco.

  • hace 2 meses

    Avatar de leonel tecnico

    en b+ es de 111v y al dar ordn de encendido no varia

  • hace 2 meses

    Avatar de miguel 86

    Con el fly back puesto, cuento de tensión tenes, levanta tensión de alta el fly back

  • hace 2 meses

    Avatar de leonel tecnico

    con el flybak conectado el voltaje en b+ es de 112v y al dar orden de encendido rebaja a 111v

  • hace 2 meses

    Avatar de miguel 86

    Bueno pero no baja mucho, probaste filtros, levanta alta tensión algo se nota, sección horizontal se alimenta

  • hace 2 meses

    Avatar de Jeesus Caicedo

    MIRA CAMBIA EL INTEGRADO VERTICAL PUEDESER POR PROTENCION

Hola.
para mi la fuente está ok. 
debe controlar las tensiones de salida de los reguladores de 5 v  y de 12v IC 804. Al dar PW.  
vea si estan bien soldados. si  sale dicha tension verifique que : en el 28 del IC 501 Si le llega los 9v. ( H vcc)- y  Pin 32 HOUT si salten pulso al Q401 a su base al dar PW . Y su colector debe tener tensión en ST proveniente del +b de 115v. 
La misma tensión llega al T 401 a través de R  406 de 12k. Pruebe colocando el testear allí en el T 401 en la entrada de corriente y sin retirarlo de allí de PW. Si tiene pulso la tensión va a disminuir . Si no lo hace no hay pulso.  Comenté resultados 
  • hace 2 meses

    Avatar de leonel tecnico

    buenas noches amigo q pena responder tan tarde les comento
    miguel si se esta alimentando th
    jesus gracias por tu aporte sigue tu indicacion de cambia ic verical pero a falla contunua
    hice todas las pruevas q me aconsejaraon
    en el ic 804 en el pin sw al dar power llegan 12v
    en el pin out al dar power llegan 11.5
    en el pin IN estan los 12v
    ahora en ic 501 en el pin 28 al dar pw llegan 9v
    en el pin 32 al doa pw sale un pulso que llega al q401
    y el el th tengo frecuencia la verda estoy cabeson con este tv pero me gustan las dificultades de eso se aprende y queda como aporte para oros
    otros

  • hace 2 meses

    Avatar de luis tartaglia

    Prueba poniendo un foco de 200w en SERIE entre el +b y el pin del flyback donde llega el +b y retira el Q16. Enchufa el tv y ve que se manifiesta en pantalla.

otro dato al quitar la chupa del fly bay y dar pwr este oxila uno sgundo ya se apaga
amigo estoy ala espera de sus aportes y sugerencias mil gracias