falla de tv rca.modelo:mcr61tf30..se cae el voltaje del la fuente

Seguir
buenas noches tengan todos mis estimados de yo reparo..tengo un tv marca rca modelo:mcr.61tf30..el tv cuando esta en estanby prende el led indicador de que la fuente esta funcionando.en este modelo de tv.la fuente biene separada..todos los voltajes estan llegando.pero cuando le doy la orden de encendido el relej se activa pero enseguida se cae el voltaje.ya revise todos los filtros le cambie el regulador strf6656.pero sigue igual..desconecto el B+.y siempre se cae el voltaje..ya no encuentro que revisar.si me pudieran ayudar a resolver esta falla se los agradeceria..sin mas un cordial saludo a todos y de antemanos muchas gracias...
  • hace 5 meses

    Avatar de Natas.cu

    Buenos días.
    Chequea la planca principal por cortocircuitos. Tienes el chasis del TV?

    Saludos y comenta.

  • hace 5 meses

    Avatar de miguel 86

    Buena, si desconecta horizontal y coloca un foco de carga que pasa que tensión tenes, ante y después de dar power, desconecta uno por uno todo lo que sale del choper digo los diodo, desconecta uno y proba y así seguí, para ver si no tenes algún alto consumo, filtros chicos del primario cambiaste, saludos

  • hace 5 meses

    Avatar de celestino j tocuyo

    buen dia..ya le cambie los filtros del primario de la fuente le cambie el filtro de B+...yo lo conecto a la toma de corriente la fuente se activa.llegan en mas B+100v..hice la prueba con un bombillo de 60w.conectandolo en la salida del B+ de la fuente y enseguida la fuente deja de funcionar..no abra maneras de activar este tipo de fuente sin conectarla a la placa principal.

  • hace 5 meses

    Avatar de miguel 86

    Hola ex primario no tiene filtros chicos, no tengo diagrama de dicho tv para ver como trabaja, filtro principal del primario probaste.

  • hace 5 meses

    Avatar de celestino j tocuyo

    si ..ya se los cambie.el principal y el de salida B+..es como si la fuente se protejiera por algun corto..pero lo que no entiendo que la fuente en stamby llegan 100v..le coloco una lampara de 60w. en la salida B+ y la fuente deja de funcionar.

  • hace 5 meses

    Avatar de miguel 86

    Sin consumo tenes 100v, cuando pones consumo como un foco no tenes nada, tu fuente primaria no está andado, probaste levantar uno por uno los diodos del secundario y ir probando, que chasis tiene el tv por ahí tengo diagrama por el chasis para poder ver mejor la fuente como trabaja.

  • hace 5 meses

    Avatar de celestino j tocuyo

    okey miguel..voy a buscar el modelo de chasis y luego te aviso..pero creo que es ch10cs..te agradesco que me ayudes con esta falla..

  • hace 5 meses

    Avatar de celestino j tocuyo

    si...el Nro de chasis es CH-10C5

1 Solución propuesta

RCA CHASSIS CH10C5 MCR61TF30, MCR66R400, MCR68R420, MCR68TF800 SERVICE MANUAL

Veamos, respecto al "bloqueo" de esta Fuente Conmutada (SMPS), al momento de dar la orden de encendido (Power ON) o "cargar" el +B con un foco, te sugiero aislar o levantar una terminal al "Choke" L836 para desvincular la línea +B del FBT (Fly Back Transformer), hacer lo mismo con VD836: Zener 6,2V o R832: 220Ω
 y luego verificar si al energizar la fuente el +B medido sobre C845: 330uF/200V se incrementa hasta alcanzar su valor nominal de 140V.

Ahora bien, si con esta prueba consigues el +B de 140V, entonces instalar sobre las terminales de C845 ese foco de 60W para ver si el +B se sostiene y solamente en el caso de disminuir o desaparecer, es posible que esté desvalorizado (seco) C845, abierto (cortado) o "sobrevalorado" R822//R822A: 0,15Ω 5% 2W. La refacción para C845 deberá ser "nueva" y no usada. 

¡Saludos!

Joansoler.
  • hace 5 meses

    Avatar de celestino j tocuyo

    saludos joansoler..gracias por responder a mi pregunta sobre el tv rca..y el probema de la fuente que se cae el voltaje..ice lo que me recomendastes.desconecte el diodo zeneer vd.836..y la bobina L836.aun haci al conectarlo a la corriente el voltaje se cae mas rapido..en cambio que con la bobina y el diodo conectado el relej se activa y a los pocos segundos se desctiva y quedan los 100v.normales en la fuente..pero al darle la orden de encendido el voltaje desaparece..si pudieras darme otra ayuda te lo agradeceria.

  • hace 5 meses

    Avatar de Joansoler

    En Modo Stand By es el zener VD836 quien se encarga de "fijar", de manera reducida, TODA las tensiones que entrega la fuente, por eso un +B de apenas 100V es razonable, PERO al recibir la orden de encendido este zener queda desvinculado del circuito y es el Amplificador de Error NQ833: SE140 quien se encarga, a partir de ahora, de "fijar" a sus valores máximos las tensiones entregadas, el +B debería alcanzar los 140V.
    Si esto no ha ocurrido sospechar del SE140, si antes has revisado que este no presente pista interrumpida ni soldadura defectuosa y haber cambiado por nuevos a C825/C825A.