Los países en vías de desarrollo son el vertedero de la chatarra electrónica. ¡Reparemos!

 

tv convencional CCE mod: hps-2075, chassis 34BI. no prende!

Seguir
Buenas amigos de la comunidad! tengo un tv convencional CCE mod hps-2075, chassis 34BI, no prende. lo conecto a la corriente y no enciende, cheque cable de corriente, normal. fusible normal. llego un momento que se apagaba solo de vez en cuando, pero llego el momento que se apago y no dio mas respuesta al botón de encendido. gracias....
  • hace 6 meses

    Avatar de Victor E

    midio la tension de +b,tiene 103 volts?

  • hace 6 meses

    Avatar de elverpc

    +b, 106volt...

  • hace 6 meses

    Avatar de Victor E

    esta un poco elevada.revise los componentes de regulacion en el secundario de la fuente.

  • hace 6 meses

    Avatar de elverpc

    ok,

  • hace 6 meses

    Avatar de elverpc

    Buen día amigo! hoy encendí el tv, y resulta que mide la tensión del +b 38.4 volts! que tal, resulta que deje enchufado el tv a la corriente. tendrá eso algo que ver? gracias,por sus respuestas...

2 Soluciones propuestas

SOLUCIÓN ACEPTADA

cambie esos transitores aun cuando midan bien,revise las resistencias de bajo valor cerca de esos transistores.
  • hace 6 meses

    Avatar de elverpc

    ok, le hago el comentario luego! estaré de viaje por un día... gracias...

  • hace 5 meses

    Avatar de elverpc

    Buen día amigo! revice transistores, miden normal, pero me llevaron a solucionar el problema. cambie resistencias cerca de estos, y listo. problema resuelto. gracias....

  • hace 5 meses

    Avatar de Victor E

    me alegra,saludos,va un like.

cambia condensador de 160vx47 y 160vx33
  • hace 5 meses

    Avatar de elverpc

    hola amigo disculpe lo tarde en responder! ya chequeados los condensadores y estaban normales, gracias por su aporte.