Horizontal..NOBLEX modelo...20TC627

Seguir
Hola a todos nesecito el plano de este televisor nºde chasis YH-200-02 por que se quemo el transistor del horizonal y este lleva un D2499 y se quemo la resistencia R414 y no se ve los colores si alguien me ayuda por favor les agradeceria desde ya muchas gracias a todos...

2 Soluciones propuestas

SOLUCIÓN ACEPTADA
http://www.archivotecnicosaurios.com/descargas/tv/seccion_ordenada/12966_Noblex_20TC627_TC628_Diagrama.pdf
ganese un like,valorando mejor respuesta.saludos

R414  1.8k 1/2 watt
  • hace 3 meses

    Avatar de Leonardo diaz

    Exacto!!! Todos los datos concuerdan ahora me pongo a revisar en breve te dire los resultados!!!

  • hace 3 meses

    Avatar de Leonardo diaz

    Hola...hay cambie el Q401 horizontal d2499 y cambie el capacitor electrolitico de 160v x 1uf y le puse de otro valor de 160v x 33uf y me anda pero con una linea vertical y no se que hacer si alguien me podria guiar desde ya muchas gracias

  • hace 3 meses

    Avatar de Victor E

    de abajo hacia arriba la linea o de costado a costado de la pantalla?

  • hace 3 meses

    Avatar de Leonardo diaz

    De abajo hacia arriba

  • hace 3 meses

    Avatar de Victor E

    no le abre el yugo horizontal,revise los capacitores de sintonia y las conexiones del yugo con el circuito

  • hace 3 meses

    Avatar de Leonardo diaz

    Ok...medi el integrado de croma la pata 28 a tierra que dice H vcc (dice 9v) medi y hay 8v

  • hace 3 meses

    Avatar de Victor E

    ese no es problema del jungla o croma como ud le dice,ya que la salida horizontal esta trabajando.el problema lo tien en el circuito del yugo,no abre ,no tiene ancho horizontal.budque en la zona que le dije.y la resistencia que se le quemaba,la cambio?esta en paralelo con un diodo.

  • hace 3 meses

    Avatar de Leonardo diaz

    Exacto...esa resistencia la deje ñor que no tengo otra de otro chasis y hoy es feriado de carnavales tendre aue esperar a mañana para comprar una la deje por que en cez de medirme 15k me mide 18.08k no se si sera ese el problema las que tengo de repuesto son de 1 ohm de 1/2 watt

  • hace 3 meses

    Avatar de laclinicatvsa

    buen dia leonardo buen dia victor e midio su yugo cuanto hom mide seria el que abre el ancho

  • hace 3 meses

    Avatar de Victor E

    esa resistencia la debe conectar porque esta en paralelo con el diodo y va a unas de las patas del yugo.su problema puede estar ahi

  • hace 3 meses

    Avatar de Leonardo diaz

    El yugo lo medi y me mide 4 ohms y bueno voy a ver si consigo una resistencia de 15k por lo menos

  • hace 3 meses

    Avatar de laclinicatvsa

    NO ENTIENDO PORQUE VICTOR E LE PASO EL CIRCUITO CORRESPONDIENTE A SU PLACA Y USTED SOLICITABA EL VALOR DE UNA RESISTENCIA PERO CORRESPONDE A SU TV EL CIRCUITO QUE LE PASO EL COLEGA VICTOR E SI ES ASI COLOQUELE LA RESISTENCIA CORRECTA

  • hace 3 meses

    Avatar de Victor E

    se lees el post, de entrada pide el plano del tv,o sea el diagrama yademas quiere saber el valor de la r414

  • hace 3 meses

    Avatar de Leonardo diaz

    Ok voy a probar....no hay riesgo de que se queme algo si pongo una de 1.8k 1/2 watt??

  • hace 3 meses

    Avatar de laclinicatvsa

    VICTOR E LE DIJO 1-8K QUE SERIA 1.800 HOM PONGA RESISTENCIA EN SERIE HASTA LLEGAR A ESE VALOR Y LISTO

  • hace 3 meses

    Avatar de Victor E

    yo le recomendaria que cambie el diodo que esta en paralelo con esa resistencia,y si es posible que sea de 1 watt o mas

  • hace 3 meses

    Avatar de Victor E

    Olvidese del integrado jungla,ese.esta.funcionando,el problema esta en la salida horizontal.cambie los capacitores en la linea del yugo y el transistor horizontal.

hola leonardo tengo un circuito le digo lleva micro  i701   dmc42c2008 n          croma i501 la 7688   fuente lleva i 801 str 5707    horiz q402 d2499            r 414        15k   2w        fijese si coincide los datos con su tv        o describa los inegrados que trae su tv haber si tengo el circuito saludos
  • hace 3 meses

    Avatar de Leonardo diaz

    No es esa disculpa... este lleva micro..JYE-200M93.....CROMA ESTE LLEVA TB1238BN Y STR S6707

  • hace 3 meses

    Avatar de laclinicatvsa

    ENTONSE NO COLOQUE DE 15K YA QUE ESE NO ES LO QUE VA ENTONSE SERIA EL QUE LE DIJO VICTOR E AL COMIENSO D SU PREGUNTA SALUDOS

  • hace 3 meses

    Avatar de Leonardo diaz

    La ayuda de ustedes me ayudan mucho cualquiera puede equivocarse.....miren al que creo el titanic dijo que nunca se hundiria y sin enbargo se hundio jejejeje un poco de chiste

  • hace 3 meses

    Avatar de Leonardo diaz

    Ok victor hay lo hago le comentare en breve x q tengo desarmada aca en mi mesa y le dire que solucion hubo

  • hace 3 meses

    Avatar de Leonardo diaz

    Ok...puse una de 1,8k y cuando la encendi me abrio 3 ctms de imagen a lo ancho de horizontal....y cuando noto sale humo de nuevo en esa resistencia de 1,8k y la apague de inmediato antes de que se me queme el transistor del horinzontal

  • hace 3 meses

    Avatar de Leonardo diaz

    Alguna otra idea?

  • hace 3 meses

    Avatar de Leonardo diaz

    El capacitor ceramico c411 200v x 434 esta muy hinchado veo si tengo otro igual a ver que pasa....comentare sldos...

  • hace 3 meses

    Avatar de Leonardo diaz

    Bueno cambie ese capacitor ceramico y puse otro por 200v x 394 y anda y se ve toda la imagen....era esa la causante asi que les agradesco un monton por el tiempo que les eh quitado