tv Philips 29pt-4630 linia horizontal

Seguir
hola estimado amigos tengo una tv Philips 29pt-4630 (77) el problema es que cuando la prendo aparece una linia vertical en el medio de la imagen se comprime unos segundos y se normaliza ya cambié los filtros del secundario y de la fuente ?? ayuda 
​​​​​​
​​​​​​
  • hace 9 meses

    Avatar de Victor E

    al final,es una linea horizontal o vertical?son 2 fallas distintas

2 Soluciones propuestas

Hola. 
línea vertical. De arriba a abajo . Es problema horizontal.
línea horizontal de lado a lado es problema vertical. 
Repase bien soldaduras con buena luz y lupa.
ya sea todo el circuito vertical u horizontal.
dependiendo de cómo este la línea.  
  • hace 9 meses

    Avatar de cris-shet

    si perdón la línea es vertical te comento es una tv Philips 29pt-4630 el programa que tenía cuando me llegó era que se apagaba sola bueno lo puede solucionar anulado
    el circuito de protección IK con 3 diodos 4148 pero ahora en la imagen solo cuando prende por dos segundos se ve una línea vertical apenas y se comprime un poco el ancho horizontal esto pasa en dos segundos y se normaliza ??
    la imagen aparece ocea sintoniza bien

  • hace 9 meses

    Avatar de cris-shet

    está falla apareció cuando le anulé
    la protección IK no me quedo otra
    porque ah los dos segundos se apagaba, pero ahora apareció esta otra falla como te comenté antes ?

  • hace 9 meses

    Avatar de luis tartaglia

    Ya hizo lo que le indique?

  • hace 9 meses

    Avatar de cris-shet

    si algo mejoró la linia vertical ya no aparece, ahora solamente en el extremo izquierdo de la imagen aparece un margen negro pasan unos segundos y ya no se ve más es
    como si algún capacitor está algo secó el tema es cuál es yo cambié los del secundario y el de la fuente
    ya no se cuál cambiar ??

  • hace 9 meses

    Avatar de cris-shet

    amigo volvió la falla anterior se me comprime la imagen efecto cojín
    y con una línea vertical en el medio de la imagen me está volviendo loco está tv

  • hace 9 meses

    Avatar de luis tartaglia

    Amigo . Si repasó soldaduras y mejoró puede que algo más este desoldado o el circuito está cortado. Motivo que va y viene la falla. Mueve la placa y ve que hace. El efecto cojín mayormente son los capacitores vulgarmente llamados tipo caramelo. que van a la salida del yugo. Si tienes como mrdirlos , ve retirando uno por uno y midiendolos para ver si están ok. Sino lo cambias todos. Refaxiones nuevas. Sube una foto de la imagen.

  • hace 9 meses

    Avatar de cris-shet

    amigo yo le anulé el circuito de protección IK con 3 diodos porque mi cliente me dijo que se le apagaba ah los pocos segundos bueno ya no se me apagó más pero esta falla estaba oculta te pregunto si tiene algo que ver cuándo anuló
    el circuito de protección IK está falla ?? oh no tiene nada que ver lo tuve que hacer porque se me apagaba ?? y no puedo subir una foto no me aparece la ventana ..

  • hace 9 meses

    Avatar de cris-shet

    puede ser un programa del tubo digo porque si le sacó los diodos se apaga

  • hace 9 meses

    Avatar de luis tartaglia

    Con que finalidad ahora sacas los diodos.
    En el tema anterior te dije que entraras a modo servi y alli te daria el error del tv. Dicho error se lo borra.

  • hace 9 meses

    Avatar de cris-shet

    Luis yo no saque los diodos, 4148
    y decís que está falla se arregla entrando al modo servis ?? está falla estaba oculta porque primeramente se apaga, decís que no es un programa del chasis y si del modo servis ?? amigo Luis.

  • hace 9 meses

    Avatar de cris-shet

    si me habías comentado que entre al modo servis pero si cambiaba de canal sola en frío eso no pasa, ya moví el chasis no hay nada cortado
    y para volver ah probar desolde solo los tres cantos de los 3 diodos 4148 y ya no se apaga ?? si todavía tiene ese efecto de que se achica el horizontal aveces mucho voy ah ver si vuelve ah ocurrir así subo una foto

  • hace 9 meses

    Avatar de cris-shet

    como podés ver cuándo la prendo
    se ve ese margen pasa unos segundos y se normaliza y aveces se achica los dos extremos y en el centro se ve una línea vertical la imagen no sierra por completo también pasa unos segundos y se abre yo ya cambié los filtros del secundario y de fuente voz me avias comentado que pueden ser los capacitores de retorno del yugo
    H pero te pregunto esos capacitores sos SMD oh es el de retorno de frecuencia horizontal ??

  • hace 9 meses

    Avatar de cris-shet

    amigo ya tengo la foto exacta de la falla pero no la puedo subir porque no me aparece la ventana para poder subirla ???