tv cyberlux no enciende

Seguir
Hola colegas tengo ahora este tv Cyberlux que me esta presentando la falla que no enciende, Comento que al momento de revisarlo tenia los 3 filtros de 35v 1000uf abonbados pense que al cambiarlos encenderia como he podido resolver en otras ocasiones pero no, el tv no encendio.
Ahora les comento que el tv tiene en el primario 156v y en el secundario +b tengo 60v en el pin 8 de la eprom rengo 4.99v estables todos estos, al dar la orden de stamby no ocurre nada los voltajes se mantienen iguales.
Bueno comento que ya reemplace los dos filtros de la fuente pensando que era por eso, los de 160v 100uf, ademas cheque el octocoplador y las resistencias y diodos asociados a él tanto por el lado caliente como por el frio, y todo bien, reemplace el filtro de 50v 10uf que rectifica el voltage del octocoplador por el lado del str.
Resolde las soldaduras que he visto defectuosas revice el horizontal, etc. Amigos se me encagrejo este tigre, que me sugieren ustedes si es que ya han resolvido algo parecido o alguna sugerencia más...... Gracias de ante mano.
  • hace 2 meses

    Avatar de alkajeag

    Olvide mencionar que el modelo es: cyberlux tvr7cx-21us chasis ph08kx-n35

4 Soluciones propuestas

SOLUCIÓN ACEPTADA
men esos voltajes en el 54 3 estan muy elevados debes corregir eso ya que alli tienes q tener 5v posiblemente tengas un corto en el transistor q regula los 5v v502 revisalo porfa
  • hace 1 mes

    Avatar de alkajeag

    hola amigo comento que el regulador estaba bien, logre resolver la falla reem`plazando la memoria eprom le monte una de otro tv cyberlux y el tv encendio de immediato. solo tube que corregir ademas unos detalles de posicion de pantalla con el setup y listo ya quedo lo estoy probando ahora.
    y si los voltages que me digiste que tenia malos en realidad se corrigieron estan en 5v Gracias

al darle la orden el led parpadea .revisa los voltaes que alimentan el microjungla pin 54 los 3,3 pin 32 resolda la jungla
  • hace 2 meses

    Avatar de alkajeag

    no parpadea nada. ya he resoldado el micro.

debes aislar el +b del tsh y verifificar los voltaes en el microjungla especialmente los 3,3 en los pines 33, 43y 47ya q la orden de stambay lo hace el micro ,para q la fuente
aumente el +b a 110
  • hace 2 meses

    Avatar de alkajeag

    como hago para aislar el +b?

saca la resistencia r470que alimenta al c568.pero hago incapie en los voltaes del micro 3.3v en los pines 33 40 43
5v en los pines 54 2 y22 en el 3 hay 8v que son los del funcionamiento del chip , sino estan
no ha orden en el pin 38 (stambay) ni salida del horizontal pin 56
  • hace 2 meses

    Avatar de alkajeag

    hola luis mira con que diagrama estas orientandome es que yo no lo he allado.

  • hace 2 meses

    Avatar de alkajeag

    bueno ya saque la resistencia y esta buena, sin embargo el voltaje sigue bajo en 60v.
    Los voltjes tomados del micro son: pin 33, 40,43= 3.26v Pin 54,2,22= 13.5v pin 3= 13.5v pin 38= 1.2v
    Ahora que me dices de esos voltajes amigo como los vez y si puedes pasame el ling para descargar el diagrama. Gracias

 

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

¡Únete a nosotros y participa de nuestros Foros! Regístrate Gratis