philips 21PT3005/55 chasis L03.2LAA enciende y se apaga

Seguir
Hola Colegas!!! la falla del tv es que encienciende un par de segundos con la imagen reducida (ver foto adjunta) y luego se apaga como si se protegiera, ya sustitui los transistores 7464 y 7465 de salida vertical pero no soluciono el problema. Filtros, diodos y resistencias cercanos miden bien. Que otro elemento estará fallando o que otras pruebas puedo hacerle.Garacias de ante mano por sus aportes y que tengan buen dia.

4 Soluciones propuestas

hola fijate cuantos destellos hace el led cuando enciende tb si enciende y tiene audio
atte rodrigo santa fe capital argentina
[/code]
Hola Teraservis...pues te dire que destellos no da ninguno el led solamente enciende y se ve la imagen recortada y sin sonido.
hola desvincula las etapas del audio y prende ..............que paso?
entra por A/V a ver que pasa si tenes imagen y audio o no ¿
atte rodrigo santa fe capital
mide si estan presentes los +20.3v en esta linea esta un condensador ceramico de 0.062 o 0.082pf que se desvaloriza y reduce el voltage y tambien un electrolitico de 160v x 10uf que se pone en fuga y eleva el voltage y cheka tambien los -12v en los colectores de los transistores de salida vertical y tambien deberias checar el yugo podria ser que una de sus bobinas verticales este mala prueba con otro

suerte
 

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

¡Únete a nosotros y participa de nuestros Foros! Regístrate Gratis