Admiral TKF-2100A No enciende

Seguir
Tv Admiral 21" Modelo TKF-2100A No enciende, nesecito diagrama electronico, Saludos a todos.

18 Soluciones propuestas

hola.....y que tensiones has medido para saber como ayudarte....que componentes has cambiado y que has revisado hasta ahora......
fijate si te sirve este plano pero debes sacar el transistor del horizontal desligar la fuente y arrancar con la reparacion de la fuente controlando capacitores y resistencias, cuando logres tener +b estabilizados conecta el transitor y verifica si enciende si no es asi tens un corto en el secundario
Gracias por el plano, pero no esta la seccion del transistor horizontal, es lo mas probable que se haya quemado, Saludos a todos.
saca el transistor del horizontal y colocale un foco en su lugar y fijate si enciende la fuente ,luego segui con la reparacion
hola ....si le cambias el horizontal tambie cambiales los capacitores del colector con repescto a masa tanto los ceramico como el elctrolitico asi no te lo vuelven a quemar y ponele un d 1555 que es lo mejorcito que esta viniendo ahora .....
Sigo con el televisor con problemas ( no enciende ) le cambie el transistor de salida horizontal D2499 y el STR G5653 y no arranco sigue muerta, alguien sabe que solucion puede tenes esto... saludos a todos.
Hola Mariana
Mira, recien ayer solucione un tv de este mismo modelo con el mismo problema que no arranca, el problema no estaba en la fuente. Te cuento, desligando el horizontal la fuente arrancaba, desligue el trans. horiz. y seguia sin arrancar, corte la pista donde entral +B al flyback y la fuente arranco. Esto me hizo suponer que era el flyback, lo tuve que pedir de Buenos Aires, un reemplazo. Lo cambie y el problema estaba igualito, igualingo, como con el viejo. Asi que, me puse a investigar y desconecte el conector que lleva las tensiones a la placa de del TRC y con el flyback pueto, el tv arrancoooooo!!!!. Asi que el problema estaba en la plaquita del TRC, y revisando con el circuito, veo varios diodos tipo 1N4148 pero que no son, parecidos son BAV21,que aguantan mas tension. Alli encontre dos diodos conectados a los +190v. Los cambie y el tv arranco bien, pero ahora tengo un problemita, que se una linea finita de cada color en la parte superior del raster...
El diagrama de este tv esta en el manual 40 de HASA y tambien en el 41 pero como telefunken.
Espéro te sirva
saludos
jatunsonqo
estas valorando mal las ayuda que los colegas te estandando asi nadie mas va a querer colaborar con ,.suerte
Hola Gabrielfernando como hago para valorar bien... soy nueva en el forro mil disculpas a todos, saludos.
no entiendo de quien es el post , pero igual lean esto los dos.
http://www.yoreparo.com/foros/reparacion_de_tv/31015.html
Mariana, si no arranca la fuente despues de cambiar el str, casi seguro que tu problema esta en la parte fria, leiste mi post? Desligaste el horizontal? Que sucede? Enciende el led piloto, aunque sea un poquito y luego se apaga? Danos esos datos para tratar de ayudarte.

Y valora las respuestas, porque sino en el futuro no te daran bolilla cuando pidas ayuda. En el post de la respuesta tenes tres opciones elegi una de ellas, haciendo click con el mouse.
Hola jatunsongo cuando prendo el sub-power el led prende y se apaga imediatamente luego de 7 segundo vuelve a prender y se apaga asi sucesivamente, Saludos
Hola a todos el post es de mariana way y PHILIP20 le ayuda con las pregunta, perdonen si estamos ahciendo mal, corrijanon en algun error, saludos a todos.
mariana y philips sera este el diagrama??????????
...
hola! tengo una consulta... yo tengo esta TV "TKF-2100A" no encendia aparentemente era el STR pero no..! esta entero.. Pero el horizontal "TT2168" no estaba funcionando bien se lo cambia por uno nuevo y no enciende. hace Ruido como si estubiera en corto pero esta entero. tick, Tick, Tick, Tick y calienta el horizontal. alguien me podria ayudar cn este problema...
marianaway escribió:
Sigo con el televisor con problemas ( no enciende ) le cambie el transistor de salida horizontal D2499 y el STR G5653 y no arranco sigue muerta, alguien sabe que solucion puede tenes esto... saludos a todos.


hola marianaway,a mi me llego el mismo tv con el mismo problema que vos yo te aconsejaria que saques el flayback y mide las tensiones del b+ sin el flayback puesto ,si te enciende y y te apaga el tv sin problemas es el flayback que esta en corto ,otro dato de este tv es que cuando enciende el led no prende pero si en modo stanbay ,lo mismo hace al encender el tv hace un destello rapido el led y se apaga al instante ,eso tambien confunde,pero no quiere decir que este mal la fuente, sin el flayback puesto ,no tiene ningun corto ,tene la tensiones del b+ ,es definitivamente el flayback,comentame como te fue y suerte
HOLA Y PERDON  PERO QIUSIERA QUE SI PUEDE O QUIERE CONPARTIR EL SERÑOR JATUSONGO EL REMPLASO DEL FLEY-BAK QUE TUBO QUE CAMBIAR DESDE YA MUCHAS G3ACIAS
 
 

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

¡Únete a nosotros y participa de nuestros Foros! Regístrate Gratis