tv. zenith antiguo. no sale la señal. solo pantalla en blanco

Seguir
tv. zenith antiguo. no sale la señal. solo pantalla en blanco


hola colegas buenas tardes, bueno en esta ocacion. me llego una tv. de marca zenith enl dueño dise que se frego ace años y nolo llevo nunca a hacer reparar y desde ahi dise que esta asi,,. la falla  esque no hay señal osea no reconoce la señal de los canales. y aparte de eso la pantalla solo sale, en blanco, y hay  el sonido de audio pero sin la señal. sin señal le pongo, antena, y solo hay el clasico ruido, de esas tvs antiguas, en el audio. 
y ya rebice las soldaduras de falsos contacts y esta todo bien creo no tiene nada de uso la tv. cual podria ser la falla. colegas...

1 Solución propuesta

SOLUCIÓN ACEPTADA
Hola.!! Romer es difícil dar una idea de como encarar esta reparación no das dato alguno de ese equipo , supongo que es
a transistores o tiene las 2 variantes de la época del blanco y negro integrados y transistores , y cuando decís pantalla en
blanco es decir el raster o trama es un blanco liso sin puntos negros , eso significa que no hay señal de que la etapa de 
RF esté funcionando bien si solo es detectado el nivel de ruido de FI ,en algunos modelos no daba mucho nivel entonces
apenas aparece como acostumbran a decir "lluvia" ,o sea ruido y en el audio tambíen , entonces tendría que verificar las 
tensiones del tuner y la etapa de FI y observar especial el nivel de AGC esta tensión determina si el tuner esta polarizado
uno de sus pin para un correcto funcionamiento ademas de las otras , si es transistorizado y que tipo rotativo o varicap ,el
primero es mas sencillo detectar si anda  o no el varicap es mas complejo , pero para no entrar en tantas preguntas mejor
pasa algo de información , y si tiene nivel técnico para hacer esta reparación..
  • hace 2 meses

    Avatar de romer jhon

    colega. rubenloop
    muchas gracias...
    sabe la falla era. que una bobina entre los pines 34 y / 33. del ic. 2000. estaba inotablemente. con soldadura fría... y bueno lo pesque apenas por q nosé notaba. y bueno. lo resolde. y todo esta trabajndo al máximo. bueno era una TV. a colores. Pero solo para TV. y no para video y ninguno por el estilo solo para TV... y bueno muchas gracias por la ayuda colega... casi me desmoralizo pero cuando respondió mi pregunta. de esta falla me anime de nuevo a volver a revisarlo ya estaba en el taller en un rincón. pero me motivo. muchas gracias colega.

 

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

¡Únete a nosotros y participa de nuestros Foros! Regístrate Gratis