televisor LG 42LA6200 no prende

Seguir
televisor LED LGP42-13R2 no enciende, no estoy seguro que la falla este en la fuente de poder ya que estan presente los 3,5Vlt de stamby , en el primario 160Vlt en el filtro principal y 380vlt en el arranque cuando se envia el comando desde el control remoto lo que significa que el ccto corrector del factor de potencia funciona sin problema, lo que no estan presente son los demas voltages , 12Vlt/ 24vlt en ningunos de los casos. la fuente desvinculada o vinculada al televisor ,tata.jpg[68.26kb] no estan presentes esos voltages.
  • hace 4 meses

    Avatar de Victor E

    factor de potencia?a la fuente desconectada del tv o de la main board hay que hacerla arrancar para probarla.si no tiene tension den el pin on-off o power on no arranca la fuente.aparte si recibe ordenes del control la fuente esta bien y el micro funciona.lo que le falta la orden on-off desde el micro o entra en proteccion por alguna causa

2 Soluciones propuestas

Con la fuente desvinculada ,activa manualmente ,haciendo puente en las terminales que indico en la imagen, asi puedes descartar que esta este dañada...saludos 
  • hace 4 meses

    Avatar de alexander calzadilla

    buenas noches, fue realizada la operacion que me indico en efecto hay voltage pero muy inestable, varia desde 8 hasta 13volt DC . Tengo una proteccion por corto ccto con un foco y el mismo encendio cuando apenas alimente la fuente, tome el voltage en los 12volt pero fluctuaban en los valores antes mecionados

  • hace 4 meses

    Avatar de alexander calzadilla

    Amigo victor cuando tu me dices que genere el puente, debe estar permanente en ambos puntos o solo un toque , de los 3,5volt al power on?

  • hace 4 meses

    Avatar de gilar

    alex: si hiciste el procedimiento tal cual te explique ,tienes problemas con la fuente ,los voltajes deben estar fijos , ahora para saber si el micro te retorna la orden de encendido ,has lo siguiente , con el puente que hiciste en la fuente de poder, conecta el cable que alimenta la tarjeta principal ( main board) .
    Ahora ,desconecta la linea de POWER ON que viene desde la main ,conecta la pantalla a corriente y comprueba que el voltaje sea de 3.3 volts para encender la fuente es todo ...saludos

gilar buenas noches, gracias por tu colaboracion y paciencia, no habia podido conectarme por problema de RED por los problemas actuales de mi pais y la temporada de lluvias nos trae de cabezas. GILAR, no entiendo bien la prueba para verificar si el micro retorna la orden de encendido. Si te entendi!! me dices que  retire del multiple que viene de la main Board el conector de power on (solo ese mientars los otros estan conectados a la targeta power)dejando el puente colocado en la TARGJETA POWER , luego mido los 3,5volt. Para aclarar cuando me dices que conecte la pantalla a corriente te refiera a colocar el cable de alimentacion a la red electrica y luego generar el encendido o tomo el voltage con solo conectarlo a la red electrica? gracias buenas noches!
  • hace 4 meses

    Avatar de alexander calzadilla

    Buenas noches, Gilar A MODO de informacion, yo tengo creado una proteccion por corto ccto con unos focos de maneras de proteger la fuente en caso de un mal enfoque con las pinzas y si hay algun elemento en corto sin embargo cuando realize el puente entre los 3,5volt y power on y posterior a eso conecte la POWER a la red electrica mi sistema de proteccion se activo, es decir que encendieron los focos. pregunto ? con esa operacion de bypass debio ocurrir eso.... gracias en espera de una pronta repuesta ,saludos!

  • hace 3 meses

    Avatar de gilar

    Si el voltaje de AC que esta llegando a la tarjeta es menor a 90 VCA la fuente entra en reinicio ,baja la serie con lamparas de 100 watts ,luego con 60 etc...

 

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

¡Únete a nosotros y participa de nuestros Foros! Regístrate Gratis