No enciende (no led stanby), Sony KDL-32BX320

Seguir
Saludos a todos,
Tengo un LCD Sony KDL-32BX320, el cual no enciende. Verifique los voltajes que tiene que estar precente con el equipo apagado y solo esta presente los 3.3V del pin de Stamby. los demás ninguno. verifique el DC luego del rectificador los 175V DC llegan hasta los MOSTET, También tiene un pequeño rectificador y el mismo esta funcionado ya que al final de la regulación baja a 5V DC y alimenta los circuitos relacionados al IC 105D00A y el circuito con el IC MIP2H2. Los MOSTET están en buen estado ya están verificado, al igual que las resistencias de bajo ohmios. (las blancas ), También tiene tres optocoupler, el cual la parte que viene del secundario no tienen voltajes medidos, y la parte que esta en el primario uno de ellos tiene entre sus pines 12 y 5 y 0 VDC Con lo que llevo hasta ahora no he dado con el problema que sugerencia me pudieran dar. El problema viene luego de caer un Rayo.
Muchas Gracias

3 Soluciones propuestas

SOLUCIÓN ACEPTADA
amigo pruebe puenteando los 3.3v del standby con el pin que dice power o el pin que dice on-off estas fuentes de poder no encienden completamente si no une estos pines hagalo y mida si le salen los otros voltajes indicados en la fuente,, si les salen los voltajes puede ser q tenga un problema en la main board.. saludos comente resultados
Saludos Colega!!
Hice la prueba y encendió el Power Supply los voltajes de 12V 2.5, 3.3 de hecho los voltaje que van al invertidor que son varios de 25V están correcto. un detalle que encontré luego de enviar el mensaje que al conectar el LCD el disipador de calor del procesador del main board se calienta mucho y hace un pequeño zumbido, entiendo que es como usted dice que es el Main Board ya que descarte el Power Supply en cuanto instale el main board te dejo saber.

muchas gracias

tienes email ? el mio es [email protected], si te pudiera ayudar en algo en un futuro no dudes en escribirme.