Para fabricar una computadora y un monitor se usan 1,5 toneladas de agua. ¡Reparemos!

 

TV SHARP LC-60SQ17U NO ENCIENDE

Seguir
Hola que tal tengo un tv led sharp de 60 pulgadas el cual no enciende ya estuve revisando y solo están 5 volt presentes quisiera si alguien pudiera orientarme a ver que pines necesito puentear para andar a echar la fuente fuera del tv y checar que todos los valores estén presentes y descartar la fuente ...adjunto la imagen de los pines...
no veo la manera de poner la imagen asi que describo los pines
UR13.2
GND
BU5V
PS_ON
AC_DET
PNL12V
STB
PWM2
ERROR
OFL
  • hace 12 días

    Avatar de billy58

    Hola con una r de 1k puentea ps_on y los 5 volt y ahí fíjate si funciona la fuente afuera del equipo

  • hace 12 días

    Avatar de sergio0645

    Ya hice el puente como me lo indicaste y aparecen los 13vol pero no los 12 volt sera por la resistencia o mi problema esta en la fuente mas atras
    tengo entendido que si puenteo los 5 volt con mas el ps_on mas otro pin que se cual sea encienden los leds?

  • hace 12 días

    Avatar de sergio0645

    comento que en los pines + de los led hay presentes 85 volt y al conectar el cable de los led baja a 5 volt....los 12 volt que no tengo presentes, no se si la main los controle ya que estos 12v van directos a la t_con

1 Solución propuesta

amigo una consulta tienes los 5vdc eso indica que te enciende led de stanbay
  • hace 11 días

    Avatar de sergio0645

    si, tengo los 5 volt, enciende el led de stanbay muy baja la luz y al darle power da tres parapadeos continuos y uno ya despues de unos 2 segundos con el led a su iluminacion normal