mi video beam(proyector) se apaga despues de un tiempo

Seguir
Bueno les cuento que mi proyector o video beam es marca sansumg modelo SP-U300M hace un tiempo le estuve moviendo unas configuraciones, pero desde un tiempo para aca dura un rato prendido(5 minutos) y luego se activa la luz de temperatura indicando que la temperatura es muy alta , le hemos cambiado unos ventiladores pequeños que tenia y un tecnico me dijo que posible mente el problema era del sensor temperatura , se le cambio el sensor , mas sin ambargo el problema persiste, la configuracion que le cambie fue de brillo del proyector para obtener una imagen mas clara en el dia , mas simembargo he intendado cambiar la configuracion y reestablecer la configuraciones de fabrica , pero no me lo permite, debido a que se apaga muy rapido

4 Soluciones propuestas

Bueno,

1.-mas que el sensor, es el sistema de enfriamiento, es el que no trabaja , hay que revisar como esta "vaciando el aire caliente
disculpa mi ignorancia , como puedo verificar ese sistema de enfriamiento , sinceramente no deseo perder mi proyector , y se algo de sistemas y microcontroladores , algo de electronica tambien
Bueno,

1.- El sistema de enfriamiento esta compuesto por termostato, ventilador, extractor y filtros si es que los tiene, trabaja en eso para esegurar "ventilacion correcta
Habria que revisar el sistema de ventilacion completo en donde esta Ud.
 

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

¡Únete a nosotros y participa de nuestros Foros! Regístrate Gratis