tv cce no prende ni el led

Seguir
saludos amigos tengo un tv cce modelo 915200 chasis 34bi totalmente muerto. lo tengo con foco y no hay nada de voltage a la salida de la fuente. reemplace filtros del b+, mosfet, transistores c33725 filtro 22 uf x 50v, chequie diodo y resistencia y nada sigue igual, le agradeceria su ayuda.

1 Solución propuesta

SOLUCIÓN ACEPTADA
Hola, amigo mío, en ese tv tienes que revisar el primario de transformador choper; en el cual hay un IC TEA1533 que se daña. pero antes es bueno verificar el condensador C808, si está desvalorizado no arranca el tv, y el diodo zener (DZ801) que entra en fuga y tumba el voltaje de arranque del TEA1533.
  • hace 10 meses

    Avatar de oswaldo A 2016

    saludos amigo nestor gracias por su colaboracion manana cambio el filtro y el diodo aunque me marque bien y en cuanto al ic que menciona es el que esta por debajo de la fuente ese ic lo venderan

  • hace 10 meses

    Avatar de Néstor Mejías

    Si lo venden. debes descargar los filtros antes de desmontarlo. otra cosa antes de cambiar el TEA1533 mide el voltaje en el diodo zener a ver cuanto marca, si no hay voltaje, levanta el diodo zener, si no te arranca igual es posible que el IC este malo. claro verificando que el fusible este bien, que hay voltaje en el filtro principal C805. otra cosa, cuando vayas a medir voltaje en esa área, recuerda que esa tierra caliente, así que la tienes que tomar del negativo de filtro principal. saludos y espero resuelvas.

  • hace 10 meses

    Avatar de oswaldo A 2016

    saludos amigo nestor le comento que medi voltage en filtro grande del primario y tenia 187v medi el diodo y tenia 9.3v reemplace el c808 y medi el filtro grande nuevamente y tenia 179v y el diodo zener 9.4v tambien lebante el diodo y nada todo sigue igual sera el ic tea que este averiado

  • hace 10 meses

    Avatar de Néstor Mejías

    Hola, lo más seguro. el caso es que debes estar bien seguro porque es car ese ic.
    Estas seguro que del otro lado del choper (secundario) no hay nada de voltaje? si hay un corto (como en la salida horizontal) puede bloquear la fuente
    Yo creo que ese IC está dañado...si tienes como cambiarlo hazlo.

  • hace 10 meses

    Avatar de oswaldo A 2016

    amigo sabe que componentes se les dañan a este chasi para precentar la falla de que prenden y se apagan al poco tiempo yo no e podido co esa falla ento chasi y el cliente me dijo que este tv tenia ese sintoma antes de apagarse por completo

  • hace 10 meses

    Avatar de Néstor Mejías

    Hola oswardo, los condensadores de la fuente del lado secundario. creo que son de 160V X 47MF. van en la pista que alimenta el +B 104v hacia el flyback. pero también puede ser soldaduras frías o falso contacto.

  • hace 10 meses

    Avatar de oswaldo A 2016

    saludos amigo nestor efectivamente el ic tea1533 esta averiado lo comprobe con otro ic de otro chasi igual gracias x la ayuada