fuente me monitor no tiene voltajes de salida

Seguir
hola amigos, el otro dia me trajieron un monitor LG lcd, y no daba ningun tipo de señal en la pantalla ni en el boton de encedido, totalmente muerto, lo abri para testear la fuente y lo primero que note es que no arroja los voltajes de +5v y +12v a la salida de la placa que van a la placa que controla la imagen, medi tension hasta el capacitor grande de filtrado y tiene 300v, por lo que esta bien, despues llegando mas especificamente a la parte del integrado A6252m medi tension en su  alimentacion (Vcc) pero nose cuanto le tendria que estar llegando, lei en su datasheet que su tension maxima de alimentacion es hasta 36v si mal no recuerdo, las resistencias grandes de alta potencia de disipacion estan entre sus valores correctos, ahora lo que se me ocuure hacer es, cambiar el integrado a6252m y los cuatro capacitores que se ven en la placa, como primer medida, ya que otra cosa no se que pueda llegar a ser el problema, si eso no funciona cambiar el optoacoplador, alguna sugenrencia? gracnais de antemano colegas
  • hace 1 mes

    Avatar de bubytres

    que modelo es el monitor?

  • hace 1 mes

    Avatar de Alejando

    es un lg flatron w1941s

1 Solución propuesta

SOLUCIÓN ACEPTADA
bien, fijate con este diagrama, ahi tenes el circuito:

http://oldradio.tesla.hu/szetszedtem/840lglcdmonitor/doc/lg_w1941s.pdf
  • hace 1 mes

    Avatar de Alejando

    gracias bubytres por la mano!

  • hace 1 mes

    Avatar de bubytres

    encontraste el problema?

 

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

¡Únete a nosotros y participa de nuestros Foros! Regístrate Gratis