monitor aoc modelo 4v prenden y apaga todos los led

Seguir
que tal amigos tengo un monitor aoc modelo 4v , con la siguiente falla ;
al encenderlo el prende todos los led , el de encendido y todos los de control , pero a los 5 segundos , se apagan todos y comienzan a prender y apagar todos a la vez . mido a la salida de la fuente los voltajes y estan bien pero se caen , vuelven los voltajes pero al compas de los led si los led se apagan se cae el voltaje y cuando vuelven a encender vuelve el voltaje , +b , g1 etc. todo pasa igual con señal y sin señal desde el pc. tambien se olle como un rele como abriendo y cerrando.
sele
gracias

3 Soluciones propuestas

sele escribió:
que tal amigos tengo un monitor aoc modelo 4v , con la siguiente falla ;
al encenderlo el prende todos los led , el de encendido y todos los de control , pero a los 5 segundos , se apagan todos y comienzan a prender y apagar todos a la vez . mido a la salida de la fuente los voltajes y estan bien pero se caen , vuelven los voltajes pero al compas de los led si los led se apagan se cae el voltaje y cuando vuelven a encender vuelve el voltaje , +b , g1 etc. todo pasa igual con señal y sin señal desde el pc. tambien se olle como un rele como abriendo y cerrando.
sele
gracias

Hola Sele, tuve un problema parecido, y tuve que cambiar el micro que controla los leds, espero te sirva de ayuda , puedes intentar aislar la tension del micro, y ver si el resto de las tensiones se normaliza
En el caso que me toco el micro era un 56A1125-7
Suerte
Rick
DESCONECTA EL COLECTOR DEL TRANSISTOR DE LINEAS Y PRUEBA , SI TE ARRANCA ES QUE EL TRANSISTOR ESTA MAL, TAMBIEN PUEDE FALLAR EL FLYBACK
Ese problema es el tipico del fly back, tendras que reemplazarlo y listo!!!!!!!!!
 
 

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

¡Únete a nosotros y participa de nuestros Foros! Regístrate Gratis