Samsung GT E2120 desbloqueo por IMEI (tengo codigo)

Seguir
Hola
He traido de UK un Samsung GT E2120 (segun dice cuando arranca Dual Band GRPS).
Ya hace tiempo de esto, entonces pedí el código de desbloqueo por IMEI a la compañía (O2). Me mandaron el código, y en la instrucciones me dijeron que ponga una SIM de otra compañía y que pediría un código y que introduzca el que me mandaron.
El problema es que no me pide ningún código y el teléfono no funciona (no detecta redes).
Alguno tiene idea de cuál puede ser el problema? Habrá alguna forma de resetear, etc? Yo creo que alguna vez (hace meses probé poner otra SIM y como me pidió el código apagué.
Cualquier ayuda será bienvenida, muchas gracias
Saludos

7 Soluciones propuestas

pajarrito77 escribió:
Hola
He traido de UK un Samsung GT E2120 (segun dice cuando arranca Dual Band GRPS).
Ya hace tiempo de esto, entonces pedí el código de desbloqueo por IMEI a la compañía (O2). Me mandaron el código, y en la instrucciones me dijeron que ponga una SIM de otra compañía y que pediría un código y que introduzca el que me mandaron.
El problema es que no me pide ningún código y el teléfono no funciona (no detecta redes).
Alguno tiene idea de cuál puede ser el problema? Habrá alguna forma de resetear, etc? Yo creo que alguna vez (hace meses probé poner otra SIM y como me pidió el código apagué.
Cualquier ayuda será bienvenida, muchas gracias
Saludos


dale master reset con este codigo sin chip: *2767*3855# esperas que reinicie luego lo apagas y enciendes de nuevo con la sim puesta y te pedira el codigo entonces lo ingresas y listo.
Hice el master reset, pero sigue igual.
Será que las bandas en las cuales trabaja no funcionan en Argentina? No tengo el manual como para fijarme. El modelo es GT-E2120, no el GT-E2120L que creo que sí funciona aquí. Alguien me podría confirmar?
Igual, muchas gracias
Saludos
Prueva esto amigo: #7465625*638*el codigo que tienes luego # suerte [email protected]
Tampoco funciono. Me da el mensaje "not yet personalized".
Alguna otra idea?
Gracias!
pajarrito77 escribió:
Tampoco funciono. Me da el mensaje "not yet personalized".
Alguna otra idea?
Gracias!


prueba con esto:

1.- Insertar un chip de otra compañía pero solo insertar hasta la mitad o sea que cuando se prende el equipo tienen que seguir pidiendo (Insertar Sim card)

2.- Luego prender el equipo con la batería un poco sacada hacia afuera para poder ver el Chip solo un poco es necesario.

3.- Una ves prendido el equipo te tiene que pedir (Insertar Sim Card) en ese momento ingresar los siguientes códigos. *2767*3855# y en la pantalla
te saldrá algo así (Full Reset Phone) en ese momento con la ayuda de una pinza lo empujan el resto del Chip que faltaba insertarlo hasta que se
reinicie el equipo y puedan entrar al menú como si el equipo estaría liberado.

4.- Ingresar el resto de los códigos *7465625*638*00000000*00000000# esto es para poderlo liberar

5.- Luego este otro #7465625*638*00000000#

6.- Y por ultimo este otro código *#7465625# y les tiene que mostrar un Sub Menu donde muestran si todos los bloqueos están desactivado o activos.
Hecho, todos los bloqueos inactivos.
Ahora, sigue sin señal.
Creo que definitivamente no funciona en la banda que se usa aquí...
Muchas gracias, habría algo que hacer o chequear para confirmar esto?
Saludos
pajarrito77 escribió:
Hecho, todos los bloqueos inactivos.
Ahora, sigue sin señal.
Creo que definitivamente no funciona en la banda que se usa aquí...
Muchas gracias, habría algo que hacer o chequear para confirmar esto?
Saludos


ya solo queda flashear con nspro box y levantarle señal cambiando el eprom.
 

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

¡Únete a nosotros y participa de nuestros Foros! Regístrate Gratis