nokia 1208 sin luz

Seguir
Hola amigos, me llego un nokia 1208 para cambiarle carcaza, funcionaba todo bien, cambie la carcaza y dejo de encender la luz, fuera de la carcaza encendía pero al volver a colocarla no, volví a colocarla en la carcaza original para ver si era ese el problema y no, ahora ya no enciende la luz para nada, ya le hice mantenimiento, los leds funcionan y el display también, si es cristal el problema kisiera saber de que otro modelo es compatible ya que no tengo otra placa igual a ese tampoco tengo la placa del NK 1200. bueno gracias a todos y espero puedan ayudarme.

12 Soluciones propuestas

no te entendi nada qué no se te vé la luz del display o opantalla o los led del teclado? si es pantalla cambia por otra del mismo 1200 revisa bien el flex que esté bien conectado a la pantalla y la otra parte en la tarjeta revisa todos los contactos pines donde se inserta el flex estos son muy frágiles y se desmontan repasa con cautin si no es eso hay muchas reparaciones resueltas para ese 1200 avisame y te envios fallas
lo q sucde aqui es por que no colocaste bien algo o en la caratula nueva le hace falta alguna parte como una tierra....
revisalo bien y coloca bien y ajustados los tornillos.
el problema es porq no hace tierra algo, me ha pasado y siempre por diferencias minimas en las caratulas
el problema esta en la placa, porque probe con la carcaza nueva y con la vieja, tambien tiene que encender sin ella pero no pasa nada
no se mucho mas que decirte, lo ultimo q te puedo decir espero q te ayude es, coloca la tarjeta logica en la carcaza inferior(donde va la pila) y ponle la pila para encenderla, si la luz enciende, no lo apagues y terminalo de armar para q veas en q esta el problema y si sigue asi, cambia de tarjeta logica por otra y dale un reset para entregarselo sin info al cliente.... q claro, no es la mejor opcion pero......... pfff.
intenta eso de armarlo encendido, te va a funcionar
hola amigo..bueno,sacame una duda..sin la carcasa el equipo enciende?? cuando lo colocas en la misma ya no enciende?? si es asi..no creo que sea el cristal (BGA) revisate que no se te alla fisurado el flex del display proba moverlo un poco estando sin carcaza..
comenta como te va asi te podemos ayudar mas...saludoss
se me olvido decir, dale una buena limpieza a la tarjeta logica, retira los shields y dale una buena cepillada con alcohol isopropilico..... si tienes bañera, dale una buena lavada... seguro te queda de esta o de la otra forma q te comente sobre armarlo encendido
bueno, cuando recibí el equipo revise todo antes de desarmarlo y funcionaba bien, le monto en la carcaza nueva y no encendía las luces, lo probé sin la carcaza y ai si encendía las luces, pero al volver a colocarla en la original o en la carcaza nueva volia el problema, eso fue al principio, ahora ya no enciende para nada las luces, ya le hice el mantenimiento correspondiente, inclusive lo deje en isopropílico por 24hs. el display y el flex funcionan bien por que ya probé con otra placa.
lastimosamente no tengo otra placa o sino y ale cambiaba y me ahorraba todo este problema. Un amigo me paso esta imagen pero en este caso no funciono. sigo esperando la ayuda de Uds.
ya intentaste armarlo encendido? intentalo, a mi me ha pasado mucho con esos equipos pero en mi caso no encienden nada... simplemente no funcionan...... mas con los nokia 1200 con los 1208 no tengo muchos problemas
ya había intentado armarlo encendido, pero el problema ahora es que ya no enciende para nada, de ninguna forma, creo que es el cristal, pero como ya dije no tengo otra placa para sacar el cristal y quisiera saber de que otro modelo es compatible para intentar cambiarlo. de ultima tendré que pagar por el teléfono
otra cosa hehe, ay una cosa q hago con los equipos nokia 5200, 5300 1208 y 1200 no lo he intentado en mas pero creo q si sirve en cualquiera.... deja la logica desnuda, sin shields, sin display, sin nada....
dejala bajo el sol una hora mas o menos y cambiala de posicion.... bronceala jaja, a mi me funciona muy bien cuando mis nokias no encienden por humedad, por abrirlos y cerrarlos (la misma situacion tuya) y por alguna otra reparacion.. espero te funcione aunque no hay mucho sol jaja
los led que estan en el teclado se desconectan recoldalo haber
ya me había fijado en eso, están resoldado y no pasa nada
 

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

¡Únete a nosotros y participa de nuestros Foros! Regístrate Gratis