NOKIA 5130 XPRESSMUSIC (CAYO AL AGUA Y NO PRENDE )

Seguir
Hola comunidad el problema que tengo es que el celular se cayo a un balde con agua jabón
y se apago  y no volvio a prender se le  quito la bateria despues de unas horas ya que el celular lo tenia una señora y no tenía idea de que podía hacer 
el celular se dejo asi como un mes alguien me puede decir que tengo que hacer para volver a prenderlo y si tiene arreglo o ya me toca comprar otro
es que tengo informacion importante en el  y de verdad la necesito

1 Solución propuesta

Hola amigo prueba desarmando el teléfono con mucho cuidado debe estar sulfatado.. ps limpia la placa con alcohol isopropilico y un cepillo mosca con mucho cuidado de no volarles los componentes smd que son muy pequeños...deja al sol un rato... arma y prueba amigo... suerte.. valora...

saludos
  • hace 12 días

    Avatar de damian1493

    HOLA amigo ya realice ese proceso claro que cuando lo destape estaba untado de detergente y limpie todo eso con cuidado pero no todavía nada que prende otra cosa la board se puede quemar o algún procedimiento para verificar si sirve

  • hace 12 días

    Avatar de Meygil2017tecnico

    Amigo si no te sirvió ese paso ps la placa debió sufrir un corto... ps te sugiero que en YouTube veas los tutoriales del colega Carlos Quiceno... valora. ..
    Saludos..

  • hace 11 días

    Avatar de damian1493

    Amigo gracias por la información entraré haber si encuentro una solucion
    gracias Saludos

  • hace 11 días

    Avatar de Meygil2017tecnico

    Espero tu valoración por el tiempo prestado.... suerte y saludos amigo

  • hace 11 días

    Avatar de Meygil2017tecnico

    WTF.....

  • hace 10 días

    Avatar de damian1493

    WATH