Mirage Magnum 17 Falla

Seguir
Buen dia a todos 
acabo de instalar un minisplit Mirage Magnum 17, al principio arranco bien, ya se ha checado coneccion electrica y voltage y todo esta bien.
Falla:1 Se puso en el display dos lineas como el 1 acostado y ya no funciono ninguna accion desde el mando.
En este caso se desactiva la corriente y de esta manera buelve a funcionar con normalidad desde el control, se apaga y se prende todo funciona desde el control.
Falla 2:  Se puede dar el caso que vuelva a fallar unas horas mas tarde o al siguiente dia, despues del reinicio, pero ahora sale un numero 99 y con la luz de wifi, tambien en este caso no se puede hacer nunguna accion desde al control, de nuevo a reiniciar desde el corte de luz.
Falla 3:  En este caso se apaga solo, no tiene ninguna luz en el display y no tiene ninguna accion desde el control, nuevamente reiniciar desde corte de luz para que funcione con normalidad.
Que es lo que esta  sucediendo en este caso?
No envia ningun codigo de error
Gracias
  • hace 3 meses

    Avatar de raymond_25

    buenas tardes reviso los sensores?

1 Solución propuesta

Gracias 
aún no se ha checado, hace un momento ahora se visualizó el número 44 con luz wifi y parece que avienta aire fresco pero apenas se siente. Qué lástima este equipo es nuevo.
 

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

¡Únete a nosotros y participa de nuestros Foros! Regístrate Gratis