Split no arranca ventilador exterior y no enfria

Seguir
Hola
Tengo un split frio calor que dejo de funcionar, el ventilador de la unidad interior enciende pero manda aire natural, en la unidad exterior note que no enciende el ventilador, se escucha que arranca el compresor pero al cabo de uno momento se apaga. Pense que debe ser el condensador o capacitor del ventilador, este esta conectado con un cable al ventilador y otro al condensador del compresor, lo cambie por uno nuevo y no pasa nada ¿Esta bien conectado asi? ¿cual puede ser la causa?
  • hace 11 días

    Avatar de triatlon99

    Hola suba fotos para poder ayudarlo.

  • hace 11 días

    Avatar de hadan.k

    hola amigo es seguramente el compresor arranca y corta por alto consumo deberias probar el relee y el térmico o con una pinza amperometrica ver el consumo de arranque que lo dice en la identificación del equipo o en el manual

  • hace 6 días

    Avatar de Edujunin

    Sinceramente no se como subir las fotos, lo intente y no pude

3 Soluciones propuestas

hola amigo es seguramente el compresor arranca y corta por alto consumo deberias probar el relee y el térmico o con una pinza amperometrica ver el consumo de arranque que lo dice en la identificación del equipo o en el manual
SOLUCIÓN ACEPTADA
Si no te enciende el ventilador exterior es normal que se apague el compresor por protección del térmico y se debe que sin el ventilador exterior LAS presiones son muy altas y el compresor recalentara demasiado.
ahora bien si cambiastes el capaSitor por uno nuevo y no funciona lo primero que debes de hacer en este caso es tomar lectura si le llega voltaje a los terminales del motor con eso se ve si no hay algún cable partido o le falta voltaje, en caso que le llegue el voltaje adecuado quiere decir que el motor se pudo haber quemado o abierto algunas de sus bobinas. Saludos revisa esos puntos y comenta cualquier duda
  • hace 6 días

    Avatar de Edujunin

    Intenté subir una foto para que se vea como esta conectado el capasitor pero no supe hacerlo, me pide que indique la URL

Hola, si el capacitor esta bien conectado y sigue sin arrancar, deberias probar el motor directo para saber si no esta quemado. Comenta!
  • hace 6 días

    Avatar de Edujunin

    Intenté subir una foto para que se vea como esta conectado el capasitor pero no supe hacerlo, me pide que indique la URL d

  • hace 6 días

    Avatar de Geko

    Hola, mira esta imagen https://ibb.co/ys0qW7d segui el orden de los numeros y vas a poder subir imagenes.

  • hace 5 días

    Avatar de Edujunin

    Lo hice de esa misma manera , ya subí fotos otras veces pero ahora no puedo no se por que me pide la URL.