Reparar es más económico y ecológico que comprar uno nuevo. ¡Reparemos!

 

Split r22 no levanta presion en.baja.

Seguir
Hola buenos dias, necesito ayuda, ya.no se que mas.probar. tengo un split de 3000 frigo, frio-calor. Le cargue gas y la presion de baja no levanta se va a 0. Lo pase a calor y la.presion de baja.se.mantiene en 200 y el consumo no supera 1,5 amp. Cuando tiene que ser de 2,5 amp.
Le cambie capilar, filtros y valvula.check. sigue haciendo lo mismo y el caño de alta se congela.
Ya le.hice.vacio mas de.una hora y barri.con nitro.
Que mas.puede ser.
No se que.mas probar.
Espero ayuda muchas gracias

13 Soluciones propuestas

Hola Lucas! tienes una obstrucción lo mas seguro en el capilar, corta el capilar en la entrada de la válvula y arranca el compresor para saber si bombea .
Para que empiece a levantar presión son unos cuantos segundos. Siempre descartando que tu capilar esté destapado y tu compresor comprima. Yo le daría más refrigerante hasta que empiece a levantar, ya que comentas que el consumo es de 1.5. Si congela el caño de baja es síntoma de falta de gas. Por eso es conveniente cargar por peso. Espero te sirva.
Hola como estás, si hiciste la prueba que te comentaron antes los compañeros del foro (saludos )y el problema persiste controla que no tenga fugas por los robinetes puede ser uno de los motivos que no levanta presión, saludos.
hola primero antes de cargalo con refrigerate hazle un vacio por media hora, luego lo dejas por 15 minutos para verificar si mantiene el vacio, si las agujas de los manometros se mantiene en vacio quiere decir que no hay fuga en el sistema, de hay el paso siguientes es el que comentaron los compañeros del foro, revisas el tubo capillar, ya hacho todo lo anterior y persiste con la novedad, revisamos el compresor.

NOTA: cuando se carga un equipo debemos agregar la carga correcta de refrigerante.
Ya probe todo incluso puse mas refri del que lleva , y no.levanta presion ni amperaje. Hice la prueba del dedo (no es lo ideal), pero puse el dedo en la salida de alta haber si tenia fuerza y no me saca el dedo, puedo taparlo bien sin problema
Parece q tu compresor no comprime si no tiene fuerza para sacarte el dedo
Hay alguna prueba mas que pueda hacer para ver si de verdad es el compresor, o que este tapado o algo?
Hay alguna prueba mas que pueda hacer para ver si de verdad es el compresor, o que este tapado o algo?[/quote:1b7e099a93]
Tendrias que sacar el compresor comprobar aceite y soldar una valvula a la descarga y medir la compresion si llega a los 400 o 450 y al apagarlo lo mantiene sin bajar rapido estaria bueno si no llega a esas presiones no sirve mas
Pero al hacer esto¿ no hace que el compresor se sobre esfuerze ? ademas chupa el aire del.ambiente , no le hace mal,.no se contamina el.sistema??
Es que me dijieron que no es recomendable esta forma de prueba
Pero al hacer esto¿ no hace que el compresor se sobre esfuerze ? ademas chupa el aire del.ambiente , no le hace mal,.no se contamina el.sistema??
Es que me dijieron que no es recomendable esta forma de prueba[/quote:a504b7286f]
Si el compresor esta bueno ,cambias el aceite, volves a soldar nuevamente haces vacio y listo pero es muy probable que ese compresor no comprima no se puede asegurar afirmativamente pero es probable
Despues de varias pruebas, el equipo empezo a funcionar en frio, anduvo media hora sin problema , pero de repente empezo a bajar la.presion de baja y empezo a congelar el caño de alta y el capilar junto con la valvula check, puede ser que se alla tapado otra vez el circuito despues de una hora de vacio y de romper tres veces el vacio con nitro. O.puede ser la valvula inversora?? Lo pase a calor y la.presion pasa los 300 . Es r22 ,
Despues de varias pruebas, el equipo empezo a funcionar en frio, anduvo media hora sin problema , pero de repente empezo a bajar la.presion de baja y empezo a congelar el caño de alta y el capilar junto con la valvula check, puede ser que se alla tapado otra vez el circuito despues de una hora de vacio y de romper tres veces el vacio con nitro. O.puede ser la valvula inversora?? Lo pase a calor y la.presion pasa los 300 . Es r22 ,[/quote:c263e1bc5d]
Puede ser , pero despues del vacio pusiste nitrogeno ? Primero va nitrogeno para presurizar luego se suelta el nitrogeno y se realiza vacio se mantiene por media hora y luego se carga refrigerante por peso si es posible puede haber quedado incondensables en el circuito que te generen dicha obstruccion
SOLUCIÓN ACEPTADA
tenes un circito totalmente sucio y obstruido , cambiale el filtro , cambiar el capilar , hacele un super vacio con una buena bomba , no apliques nitro .... ( medi figa con el vacuometro ) , lo mejor es que tu bomba tenga un relog vacuometro , estos son mas faciles de ver y de verificar fugas .... el nitrogeno es muy bueno para detectar la fuga , pero es un muy alto contaminante .

saludos ...