Consulta por helicoptero

Seguir
Tengo un helicóptero rc, casi nada de uso , resulta que lo choque hace mucho, las luces led andan cuando lo prendo pero al mover Palancas del control no sucede nada , un especialista me dijo que tengo que cambiar la bobina pero no tengo idea en el tema y querría saber si es posible que el problema está en la bobina, gracias al que me indico detalladamente las partes de mi placa, acá les dejo foto del circuito .

4 Soluciones propuestas

Hola. A cual bobina te refieres? Solo se ve una que sería la de sintonía de la antena. Será esa? Saludos
Perdón ahí le mando la foto donde se ve
La bobina se puede mirar con un multimetro si marca continuidad en placa seguramente este bien, pero podria ser otro componente que nos diera esa continuidad y que la bobina estubiera en corto. Si la bobina no da continuidad entonces seguro que esta mal. Veo que el cable de la bobina sale por delante y se suelda debajo justo donde esta la bateria. Revisa que no se hara estropeado alguna soldadura debido al impacto y revisa que ese cable que pasa para abajo mantenga continuidad, Veo que esta muy pegado a la placa, quizas debido al impacto, separalo un poco no sea que al tocar en la placa haga contacto con la masa de la PCB y pierdas por eso la señal de la bobina, si es eso aislalo desoldadolo y con termoretractil o a malas dandole unas cuantas vueltas de cinta aislante. Podria ser tan tonto como resoldar una conecxion o un cable cortado por el impacto. Si no funciona ni los servos ni los motores pero se encienden las luces tiene pinta que es un tema de emisora.
Saludos
La bobina se puede mirar con un multimetro si marca continuidad en placa seguramente este bien, pero podria ser otro componente que nos diera esa continuidad y que la bobina estubiera en corto. Si la bobina no da continuidad entonces seguro que esta mal. Veo que el cable de la bobina sale por delante y se suelda debajo justo donde esta la bateria. Revisa que no se hara estropeado alguna soldadura debido al impacto y revisa que ese cable que pasa para abajo mantenga continuidad, Veo que esta muy pegado a la placa, quizas debido al impacto, separalo un poco no sea que al tocar en la placa haga contacto con la masa de la PCB y pierdas por eso la señal de la bobina, si es eso aislalo desoldadolo y con termoretractil o a malas dandole unas cuantas vueltas de cinta aislante. Podria ser tan tonto como resoldar una conecxion o un cable cortado por el impacto. Si no funciona ni los servos ni los motores pero se encienden las luces tiene pinta que es un tema de emisora.
Revisa tambien que la placa vertical JLDZ-GYRO-1 este bien soldada, el impacto podria haberla desoldado de la placa principal y te estubiera dando fallo.
Saludos
 

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

¡Únete a nosotros y participa de nuestros Foros! Regístrate Gratis