Órgano hammond que no funcionan las notas de, mi,fa

Seguir
Hola, tengo un órgano hammond al que no funcionan las notas de, mi, fa, de todas las octavas, alguien me podría dar una idea, mil gracias a todos.
  • hace 2 meses

    Darthmurder

    Marca y modelo?

  • hace 2 meses

    Avatar de pedroku

    Buenas, deberias seguir las pistas de cobre de ese grupo de teclas con un tester, seguro que estan sulfatadas y cortadas, seguro que todas se une en algun lugar. de lo contrario puede ser el cable ribon

2 Soluciones propuestas

Buenas, deberias seguir las pistas de cobre de ese grupo de teclas con un tester, seguro que estan sulfatadas y cortadas, seguro que todas se une en algun lugar. de lo contrario puede ser el cable ribon
  • hace 2 meses

    Avatar de Jesús Oropeza

    Gracias por sus comentarios, lo checare y después les comento, el modelo es 9822, marca hammond, mil gracias.

Hola, ya revisé el órgano y descubrí que lo que no funciona es el ic MM5833N es un generador de octava, lo he buscado y no lo encuentro, si alguien sabe de algún sustituto se lo agradezco. Gracias por la atención.
  • hace 16 días

    Avatar de Chuy Oropeza

    Hola a todos
    Solucionado el problema, reemplace los IC MM5833N y MM5832N y se solucionó la falla, gracias a todos

 

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

¡Únete a nosotros y participa de nuestros Foros! Regístrate Gratis