Teclado - Sólo funcionan 4 notas de la escala en cualquier octava

Seguir
Buenas. Tengo un teclado Yamaha PSR-200 al que le funcionan sólo las notas Re#, Mi, Sol# y La (todas sus octavas). Todo lo demás funciona bien, excepto el botón de encendido que lo tengo que dejar trabado con algo para que no se apague. ¿Tienen idea de a qué se puede deber eso y cómo puedo solucionarlo? Gracias por leer.
  • hace 2 meses

    Darthmurder

    Puedes mencionar modelo? La mayoría de los teclados Yamaha más nuevos pueden resetearse a su estado de fábrica como una posibilidad de restablecerlo. En todo caso si tienes la posibilidad de conectarlo via USB o MIDI a un soft secuanciador prueba si continua funcionando la escala o notas que mencionas y se reproducen los sonidos. Eso significaría que tal vez con un buen servicio queda.

  • hace 2 meses

    Avatar de Nacho320

    Es un PSR-200. Tiene sólo para conectar la fuente de energía y auriculares.

  • hace 2 meses

    Darthmurder

    Entonces la posibilidad está en la interface entre teclado y Main Board. Como te digo dándole un buen servicio muchas veces queda.

  • hace 2 meses

    Avatar de Nacho320

    Desarmarlo y limpiarlo decís? o alguna cosa más? Nunca tuve un teclado antes, no sé que incluye el servicio. n.n

  • hace 2 meses

    Darthmurder

    El Servicio incluye verificar componentes entre MainBoard y la interface del teclado. Un reseteo además que consiste en encender el teclado > mantener la tecla de encendido presionada al mismo tiempo que la última tecla y luego ver si aparece el menú de reset en el display. Esto tal vez sea algo distinto en tu teclado pero si no se restablece queda por verificar la interface por un técnico calificado.

2 Soluciones propuestas

SOLUCIÓN ACEPTADA
Se resetea a su estado de fábrica. O bien se revisan componentes de interface entre teclado y Main Board dado que el generador de tonos está funcionando por lo que el problema es de comunicación de datos.


  • hace 2 meses

    Avatar de Nacho320

    Buenísimo. voy a probar con eso. Mil gracias!

  • hace 2 meses

    Avatar de mauricio

    xXBlueDemoXx... edité el post para mejorarlo porque la imagen la habías subido como Archivo Adjunto en vez de como Imagen.. Tené en cuenta que hay un botón especial para subir imágenes... las imágenes es mejor subirlas de esa forma, y no como Attachments, así quedan visibles... probalo después para verlo. Saludos y gracias por tus buenos aportes!

Hola sí buenas noches quiero preguntarle qué fuse es de una Toyota tundra 2006 la luz no funciona de reversa 
  • hace 2 meses

    Avatar de Nacho320

    Hola Naud, para hacer esa conulta tenés que hacer click en donde dice "foros", elegir la sección "vehículos", y después donde dice "preguntar aquí".

 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

¡Únete a nosotros y participa de nuestros Foros! Regístrate Gratis