UPS DEA Modelo M1300 enciende y hace 3 beeps y se apaga

Seguir
He cambiado la bateria interna y no es.
A que se puede deber??? Hace 3 beeps al encender y se vuelve a apagar.
El modelo es el M1300
He probado diodos y estan bien. Resistencais tambien. Alguien tiene idea sobre reparacion de UPS????
Agradezco la respuesta.

4 Soluciones propuestas

Verificaste si le llega la tension de entrada alterna?, como tambien los fusibles de entrada?, ese efecto hace cuando no recibe corriente por el cordon de alterna. Tenes que ver tambien el trafo del stby asi como componentes aledaños. Saludos y no olvides de valorar
Yo tentgo un problema similar el ups lo conecto para q cargue la bateria pero cuando se va la luz da seis tonos del buxxer y se apaga todo el equipo la bateria es nueva,es posible q sean los transistores de la etapa de potencia del conversor de 12 a 120? esposible q alguno de ellos este quemado y por ello no soporto mucha carga en el estado de bateria.....q es lo q deberia revisar?
Hola
normalmente un ups cuando lo prendes realiza su rutina de arranque, dentro de la rutina verifica el cargador, las baterias, hace oprear al inversor y si al arranque detecta un fallo se apaga automaticamente. por lo que tienes que checar paerte por parte, normalmente se dañan las baterias y el cargador, despues se daña el modulo de potencia, tienes que checar los mosfet del inversor, estos puden estar en corto o tener fugas, fusibles, en algunos ups llevan picofusibles que son del tamano de 1 resistencia de 1/4 de watts.
checa tambien los relevadores de entrada y transferencia que al arrancar no se active y no detecte energia de entrada
espero te encuentres la falla.
hola , mi ups es un centra 650 mi problema es q n o prende tomo el voltaje de salida y es normal, pero lo tomo en donde es la bateria y no da nada el ,da voltaje aunque no prenda
voltaje de la pila es de 6v perdon no se mucho de esto estoy empezando ogala me haya explicado