Impresora Minolta Magicolor 8650 imprime más claro x sectores

Seguir
Hola a todos, mi Konica 8650 está imprimiendo pésimo, le reemplace las 4 unidades de imagen y reviso banda de transferencia y estaba perfecta, pero al mandar impresión imprime x sectores más claro se nota a simple vista cómo q al avanzar girando el papel va perdiendo tonalidad, imprime correcto y se va lavando hasta que de pronto nuevamente está la imagen correcta así sucesivamente en la impresion, esto ocurre con todos los papeles y siempre en paralelo a los rodillos de fusor, no sé si se entiende pero es como cuando están deformes los rodillos del fusor y el papel se ondula, aquí pasa algo similar pero perdiendo intensidad de color. Ayer quite el fusor y a simple vista está bien esta a un 40% y solo se ve como tóner seco y pegado en la carcasa. Si alguien puede darme una mano se lo agradeceré. Saludos
  • hace 2 meses

    Avatar de ancarlaser

    Hola Antonio, de ser posible adjunta unas imágenes, preferentemente en A3, verifica si en modo diagnostico tienes la posibilidad de imprimir gradation 128 de cada color, o imprime una hoja de cada color básico c,m.y.k al 50%, menciona si la falla ocurre con los cuatro colores, si es la misma , o cambia en alguno de ellos, si la falla es tanto en las impresiones desde el ordenador o también en los autoinformes, lo que entiendo es que la falla es horizontal, toma la medida en milímetros desde el comienzo de una hasta el comienzo de otra esa medida dividida por Pi (3.14) nos da la circunferencia

  • hace 2 meses

    Avatar de ancarlaser

    del rodillo causante de la falla, la impresora la tienes desde nueva o la adquiriste ya usada?, si es lo segundo, los parámetros de los informes tienen alta probabilidad de que no van a ser los reales.
    Aguardo tu comentario, saludos cordiales

2 Soluciones propuestas

Hola, Ancarlaser, gracias por tu ayuda, respondo parte de tus consultas, la máquina la compre usada con pocas copias y con una copia excelente tanto desde el equipo como desde Coreldraw, al equipo hace muy poco le remanufacturamos, mandé a hacer elantenimiento, de las 4 unidades de imagen, se hicieron a nuevas cuchilla, cilindro y revelador. Al tener las unidades comencé un trabajo y note q la impresión en el cyan era más clara, sacudí la unidad y mejoro pero de pronto comenzó a imprimir cómo lavado, a simple vista se repite como si un rodillo generará la baja de intensidad de color y se repite en secuencia lavado-normal-lavado y así sucesivamente. Siempre imprimo A3 y el error aparece en la parte de 30 cm es decir paralelo al rodillo del fusor, mañana subo fotos se de la impresión y mido la distancia. Nuevamente gracias
SOLUCIÓN ACEPTADA
Hola Antonio: si las fallas son como las que adjunto, el problema esta en la unidad de imagen, ya sea de armado o ajuste en el armado, si es asi , te recomiendo que solicites al proveedor que las reciclo que vea el problema, llevalas con una muestra de cada color correspondiente , si trabajan como debe ser , tienen que tener garantía del trabajo, aguardo tu comentario, mientras aguardo tus imagenes.
Saludos cordiales
DSC_1880.JPG[400.25kb]
P1110897.JPG[3.39mb]
  • hace 2 meses

    Avatar de Antonio.Nor

    Hola, cómo estás, justamente hace ese problema, sabes q hoy hablé con quién la remanufacturo y me dijo q le lleve no solo la unidad Cyan xq es evidente q tiene problemas y aprovecha y revisa las cuatro hoy cuando quita la cual ví una especie de chapita suelta, fue justo cuando lo llame, siempre le compro todo a ellos el univo tema es que tengo q ir a San Telmo pero por lo menos se hacen cargo. SOS un genio, mil gracias x tu intervención

  • hace 2 meses

    Avatar de ancarlaser

    Me alegro Antonio, gracias por compartir tu experiencia, suerte, saludos cordiales