Error E03 Canon Mp 280

Seguir
Buenas tardes 

Tengo una impresora Canon Mp 280, con el error de atasco de papel, tiene sistema de tinta continua.

Solo la destape hace 2 meses  por que se derramo tinta por los cartuchos, la limpie en donde rego  y listo, luego de allí siguio imprimiendo bien.

Hace hace una semana  que tengo el error 03.

Realice:
1)mire otros tutoriales donde me decían que, alinie sensor izq con F (Sigue el Error)
2) Limpie con cepillo, y engrase engranaje frontal que esta detrás del porta cartuchos,. (Sigue el Error)
3) Medi resistencia en los sensores con un Multimetro en onmios y todos me marcaran algun valor, según si marca esta bien.
4) Se evidencia que el Rodillo de alimentación de papel Trasero  no se Mueve, ni en estado 1 y tampoco cuando cambia al Error 03

No se que mas hacer, si tengo que profundizar mas.

espero ayuda.

2 Soluciones propuestas

Hola que tal amigo si se mueve el rodillo que impulsa la hoja? El que tiene un encoder de 360 geados?
  • hace 10 días

    Avatar de JUAN GB2014

    El Rodillo de alimentación trasero no se mueve para nada, ni en Estado 1, ni cuando cambia al Error 03

  • hace 9 días

    Avatar de milosoft30

    Si no se mueve para nada debes de tener el motor que impulsa a todos los rodillos danado o la banda suelta. Revisalo bien.

  • hace 9 días

    Avatar de JUAN GB2014

    Resolde todos los contactos de los sensores, los 2 motores se mueven, creo que el motor de engranaje es el mismo para todo. calro hay un motor diferente para carro

  • hace 9 días

    Avatar de JUAN GB2014

    aqui dejo el video como la tengo en el momento link:

Después de las ultimas pruebas, me doy.
Ultimas Pruebas:
1) Desconecte el Sensor derecho el que esta al lado en la parte de atrás y automáticamente envía el error E03, osea que funciona ese sensor.
2) Desconecte el Sensor de Atrás donde Ingresa la hoja, e hice pruebas con el sensor y automáticamente envía el E03, sea esta bien ese sensor.
3) Desconecte el Sensor Izq donde esta el disco transparente con la F, sucedió que se acelera la velocidad de la Impresora lo que me indica que este sensor controla velocidad del motor, osea el sensor funciona.

Recuerdo que medí antes a cada sensor resistencia y todos marcaron onmios, si que están bien.

Nota: Voy a cambiar el Disco transparente que va en el sensor Izq donde va la F, el cual esta un poco deteriorado y antes de comenzar con las pruebas note una mancha de tinta que no pude quitar, quizás fue esto o realmente los sensores no regulan bien la parte que corresponde.

Cuando consiga el repuesto les comento.