Impresora Samsung ML 1610 con luz roja de on-line/error

Seguir
Estimados colegas tengo un problema con una impresora Samsung ML 1610 que es lo siguiente la Luz de error/on lineesta encendida en rojo.-

Ya me a pasado con la samsung ML 1640 pero ya se como solucionarlo el tema es que esta es una 1610 porlo tanto el firware de la 1640 es distinto.-

Mi pregunta es la siguiente alguien tiene el Firmware de la 1610 ???

Muchas Gracias.-

Gaston

Adhiero informacion, tampoco hace la autoprueba, ya verifique los sensores y nada de nada

6 Soluciones propuestas

cuando el led se queda encendido en rojo es porque hay un problema en la impresora, toner mal colocado, falta de papel, algun sensor sucio, tapa mal cerrada ( tanto la frontal, como la de salida de papel) , algun pedazo de papel atorado, no todo se soluciona con programas por lo menos no para este modelo...
Estimado Alexander:

Te cuento que ya revise los sensores, el toner, en el mecanismo no hay restos de papel ni nada por el estilo.-

Te cuento que al encender la impresora no hace nada prende la luz de On-Line/error y automaticamente se posiciona en color rojo.-

Probe de encenderla precionando el boton Cancelar y las luces parecen una arbol de navidad.-

por eso quiero sobreescribir la epprom pero no consigo el firmware de este modelo por ningun lado por eso es que lo solicito por este medio para el que lo tenga si es posible lo comparta.-

Atte.-

Gaston
ya le tomaste la continuidad al fusible que esta en la parte frontal de el toner puede que sea esto yo le puse a la mia uno de un amperio y todo bien si no es pues raro por que estos modelos no molestan por sistema.
mira ese error de la impresora es de sensor revisa el sensor de carga de papel o limpia el sensor que va en la fuente hd que de debe estar sucio
buena tarde a mi me pasa algo muy parecido con dos samsung una es la ML1660 y la ML1675 que son muy parecidas, encienda el boton se pone en verde y en cuestion de unos segundos se pone en rojo.

muchas gracias, espero solucionemos los dos el problema.
Me ha sucedido lo mismo con 3 ml-1610. Lo que hago es apagar el equipo. Oprimo el botón de cancel sin soltarlo y enciendo el equipo. los focos verde y rojo parpadearán como locos unos 10 segundos. Soltamos en boton cancel y apagamos el equipo. Reintentamos. Esta es una forma de resetear la tarjeta y me ha funcionado. Espero les ayude.
 

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

¡Únete a nosotros y participa de nuestros Foros! Regístrate Gratis