Tecla Off-Reset como funciona?

Seguir
Hola Colegas!!

Se me rompió la tecla de la zapatilla (prolongador con tomas) y como no encontré un buen resorte para repararla, decidí reemplazarla por otra. Entre mis cosas encontré una tecla que tiene 3 terminales de conexión y no hallo manera para que funcione correctamente. La tecla cumple con la función de encender y apagar, pero su indicador led permanece encendido tanto al prenderla como al apagarla.
La tecla dice en cada pin: Line, Load y WS.
En Line conecto la fase, en Load la carga (los tomas) y en WS he puesto el neutro, pero se mantiene encendida ya sea que prenda o apague.

Como la conecto para que al oprimirla encienda el led de la tecla, y al apagarla que ya no lo haga?

Saludos y Gracias!

Edito y agrego un conexiónado de como es la tecla por dentro:
  • hace 8 meses

    Avatar de elektomaq
    Moderador

    Te di el like porque subiste el esquema de como es la conexión... Pero realmente no entiendo como alguien con tu experiencia no pudo analizar esto por sí mismo

  • hace 8 meses

    Avatar de elektomaq
    Moderador

    la proximidad entre fase y neutro es preocupante y las conexiones se ven bastante inestables. Deberías corregirlas , si las soldas mejor , sino puede haber falsos contactos y envainar con termocontraible para evitar cualquier corto

  • hace 8 meses

    Avatar de IVANLUUJOA

    Hola Colega, como de costumbre me premedité a buscar en internet y a consultar aquí ya que en internet no hallé nada. Si me detenía a analizarlo, lo hubiese resuelto sin problemas, pero siempre atino a preguntar primero jaja .
    Las conexiones estaban así no más, porque estaba probando antes de soldarlas definitivamente, te cuento que luego soldé, aislé y hasta doblé las patas para separarlas un poco. Lo bueno de este tema es que como en internet prácticamente no hay, al volcarlo aquí, ahora podrán encontrar.

    Saludos y Gracias!

  • hace 8 meses

    Avatar de elektomaq
    Moderador

    En eso tenés razón, sólo que uno espera que la pregunta de este tipo la haga un usuario normal y sorprende si la hace un experto.
    De todos modos, no hay ningún problema y la pregunta no esta mal

2 Soluciones propuestas

SOLUCIÓN ACEPTADA
Hola Ivan, hace esta prueba, conecta en LOAD la fase y saca de LINE la fase para alimentar a los tomas. No estoy del todo seguro que te funcione. Comentame los resultados. Saludos!
  • hace 8 meses

    Avatar de IVANLUUJOA

    Fue así Eldona, Fase a Load, retorno de fase a Line y neutro a WS.

    Gracias!

Yo creo que tiene sentido lo que dice eldona ya que si te fijas el esquema en donde dice "linea" tenes la resitencia y el neon con el neutro. Si dejas la linea ahi, es obvio que siempre quedaria prendido (creo yo)
Fijate de invertir load y line y nos comentas. saludos
  • hace 8 meses

    Avatar de IVANLUUJOA

    Era así no más, tenía razón Eldona y vos también. Conecté fase en Load, retorno de fase a Line y Neutro a WS.
    Gracias a ambos