Generador no genera electricidad

Seguir
Hola. Tengo un generador que no genera. Me parece que es el AVR pero quiero estar seguro para no comprarlo al dope. Es un niwa chino gnw-12 genera 1200watts. Desarme todo y encontre un elemento q parece ser el Avr pero solo entran dos cables finos. Es raro para mi porque busque en google y la mayoria tienen 6. Adjuntos algunas fotos. Alguien sabe como hacer para saber si el avr esta bien??? Ya conecte una bateria 12 volt y genera 100volt segun el voltimertro pero no mantiene. Lo mismo con dos baterias con 24volt genera 180 pero no mantiene. Cuando dejo de exitar con las baterias no produce mas.
  • hace 27 días

    Avatar de Alexis Rottweilas

    Hola. Les cuento que en realidad no lleva avr si no mas bien un capacitor. Compre un capacitor nuevo y resulta que no es el problema.

    Porfavor ayuda. Alguna idea de que pueda ser?

1 Solución propuesta

es con carbones (brushes o sin ellos?
  • hace 21 días

    Avatar de Alexis Rottweilas

    No tiene carbones... tiene dos pelos del mismo cable del bobinado. Tiene como unas resistencias y de ahí sale los pelos.

  • hace 18 días

    Avatar de Carlos Martino

    con el motor andando,tienes que probar si del stator (bobina de afuera, si tiene corriente AC..si hay una coneccion desconectala antes de probar si la corriente AC esta dentro de 6 o 7 volt....reconectandolo ,debe de andar en los 115 125 ,si tu generador es de ese voltage........luego en el panel de control puedes medir el capacitor y ver si esta dentro de su valor......puedes medir la resistencia del stator y del rotor y ver que las bobinas no esten mal la informacion que tengo de esto es de mi generador de 1400 watts marca champion...espero te sirva