Ricoh Aficio 1022: Fallas aleatorias codigo SC-541 y RADF.

Seguir
Tengo dos problemas con esta maquina:

El primero es que me sale el código SC-541 algunos dias, cuando quiere. He desmontado el fusor entero. He cambiado los termistores, probado las lámparas y termofusibles. Aparentemente está todo bien, pero hay dias q vuelve a salir. Me aconsejáis cambiar los conectores de la unidad? (tanto macho como hembra). Qúe otras ideas me dan?.

El segundo problema es con el RADF. Cuando lo programo para hacer copias a dos caras, entra la hoja pero en vez de darle la vuelta, me la saca directamente para la salida (sin darle la vuelta) y me da atasco. Pasa también de vez en cuando, no siempre. Estuve limpiando los sensores y ruedas y sigue haciéndolo. Qué podra ser?.

Muchas gracias.
Un saludo!

6 Soluciones propuestas

revisa la polaridad de la linea y te recomiendo poner un regulador pues lo que te esta pasando es a causa de variaciones en el voltaje y la maquina manda el codigo pero como proteccion no necesariamente esta algo mal en el fusor, y respecto al ardf limpia bien la parte donde refleja los sensores o sea en la parte contraria al sensor, ojala y te sirva .....suerte.
hola yo tuve este problema y resulto ser el magneto que levanta la plancha para hacer la doble cara, te puede ocurrir por que este sucio o porque la plancha se pegue arriba por suciedad.
Gracias por tu comentario, imprima. Probaré a limpiarlo y ya te cuento.

Respecto a Joel, que regulador tengo q poner? donde se pone? como es ese regulador? Nunca puse ninguno de estos.
Gracias
hola, el sc-541 te indica que tienes un problema con el fusor, esto puede ser porque el termistor no funcione, la lámpara este averiada, y si te lo hace solo de vez en cuando igual es la conexión de la unidad de fusión que no hace bien el contácto, o finalmente la placa controladora de alimentación funciona incorrectamente.

respecto al otro error de atascos, comprueba en el alimentador, en la zona donde le da la vuelta a la hoja, que en el borde inferior ,digamos en en la parte más cercana a los rodamientos, hay una gomita negra, normalmente da atascos, y quitandola (es una gomita que va pegada) se solucionan.

un saludo.
falla sc 541 fallas en el fusor en ocaciones al dar manetenimiento a la copiadora se no no metemos adecuadamente el fusor en la copiadora, si checaste los thermistores, el fusible thermico y las lamparas y estas estan correctanmente bien. entonces entra a la simunlacion de servicio 5-810.1 y aparecesera en la pantalla un texto "executar" oprime el texto executar y depues oprime el texto "exit" prende y apaga la copiadora y listo la copiadora se reinici y empieza a funcionar si el fusor no tiene ninguna falla. suerte.
Hola son fallas tipicas en estas maquinas, lo que te decian mas arriva es que tienes que poner un estabilizador de energia que lo puedes conceguir enalguna casa de computacion, entonces enchufas la fotocopiadora ahi y en esstabilizador en el tomacorriente, y con el adf como tambien te dijieron revisa el selenoide y limpia y lubrica todo..
Suerte
 

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

¡Únete a nosotros y participa de nuestros Foros! Regístrate Gratis