AYUDA COPIADORA RICOH MP 2550

Seguir
Buenos dias queridos amigos resulta que necesito ayuda conuna copiadora Ricoh MP2550  que me esta sacando las copias muy claras y no carga toner.. solo cuando le doy Force Toner. ya le cambie revelador, rodillo de transferencia, cilindro, cuchilla y nada que funciona... llame a un tecnico y por aca pocos y me reseteo la maquina ahora necesito los valores de una que este funcionando por favor para configurarla de nuevo... agradeceria me ayudaran, ya limpie todo lente sensores, laser y aun nada que saca las copias nitidas inclusive para que salgan pocos mas negras me toca cambiar el codigo de bias 2001 que aparece en -1650 a -1500 para que las copias salgan un poco mas negras.


y de ves en cuando me salen un poco nitidas sin razon alguna

adjunto fotos y espero puedan ayudarme

4 Soluciones propuestas

ya cambiaste rodillo decarga? deberias intentar haciendo pruebas tambien cambiando la power pack! que valores necesitas? te marca algun codigo de error la maquina?
  • hace 2 meses

    Avatar de frcjavier

    ningún tipo de error, me gustaria todos porque debe bajar el bias inicial de -1650 a -1500 para que imprima un poco mas oscuro

  • hace 2 meses

    Avatar de frcjavier

    ningún tipo de error, me gustaria todos porque debe bajar el bias inicial de -1650 a -1500 para que imprima un poco mas oscuro

Buenas tardes una de las posibles razones por las que el equipo no alimenta toner es que los valores del vsg y vsp esten bloqueados sabes que valor tienen actualmente?
Si el cilindro y el revelador son nuevos como comentas no tendria por que caer la calidad de copia o impresion a menos que tengamos alguna falla mecanica.
Revisa estos valores y comentas porque si estan bloqueados o en cero por eso el equipo no alimenta toner 
tambien limpia bien tu sensor id
  • hace 2 meses

    Avatar de frcjavier

    cual es el codigo para mirar esos valores

  • hace 2 meses

    Avatar de frcjavier

    vsg esta en 4.0
    vs esta en 4.05

  • hace 2 meses

    Avatar de frcjavier

    me podrias ayudar con el manual de servicio.. apenas estoy incursionando en este mundo y me gustaria saber donde esta el sensor de toner de esta maquina para asi poder limpiarlo

  • hace 2 meses

    Avatar de israel gomez hernandez

    Por los valores que comentas efectivamente esta bloqueado deben ser:
    vsg 4.0
    vs 0.50
    Dejame buscar el manual para enviarlo

BUENOS DIAS. HAY ALGO QUE IMPIDE LA ENTRADA DE TONER A LA UNIDAD. PRIMERO TIENES QUE DESTAPAR / LIMPIAR Y CHEQUEAR BIEN LA UNIDAD DE TONER ( VERIFICA QUE NO HAYA TONER ENDURECIDO, TAMBIEN LOS MYLAR QUE NO ESTEN DOBLADOS...), VERIFACA TAMBIEN QUE LOS ENGRANES DE LA UNIDAD REVELADORA GIREN LIBREMENTE. DEBES CHEQUEAR QUE EL MOTOR DEL  TONER GIRA EL CARTUCHO. SALUDOS
o sea que es solo limpiar el sensor de toner o que mas deberia hacerle
en verdad agradeceria su ayuda
 

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

¡Únete a nosotros y participa de nuestros Foros! Regístrate Gratis