Problema con fuente de Alimentación de PC

Seguir
Hola, he abierto una fuente de alimentación de PC para repararla, igual que he hecho otras veces con otras, pero esta se me resiste. Mis conocimientos de electronica son básicos-medios.

En esta fuente me he encontrado 2 condensadores en mal estado que los he cambiado y correcto. Al conectarla para probarla me he encontrado que no arrancaba y al poco ha reventado algo dentro. Al abrirla me doy cuenta que ha reventado un condensador, pero un tercero, osea otro que no es de los que he cambiado. Lo he sustituido y al montarla de nuevo y probar revienta otra vez. Al lado del condensador hay otro componente que no se que es que indica L2 y parece quemado. Pongo una imagen que creo que vale más que mil palabras:


Espero que alguien pueda ayudarme. Un Saludo !
  • hace 4 meses

    Avatar de Salvador perez maximo

    Hola buenas tardes me equivoco o pone L2 seria una bobina mida el voltaje que le llega al condensador y comente reciba saludos cordiales compañero ok.

  • hace 4 meses

    Avatar de Trillix

    Hola, al condensador le llega 12-15V. La medida del condensador es de 10V 1000uF. Evidentemente lo está sobrepasando.Pero lleva otro en paralelo de la misma medida, osea dos de 10V 1000uF. Curiosamente revienta siempre el mismo. El que está en paralelo es el más largo que es de color lila, en la foto puedes verlo. ¿Lo que pone L2 es una bobina? está quemada parece, nunca había cambiado bobinas ni se como se reparan siendote sincero. Si puedes decirme algo... La verdad es que ando bastante perdido con esto. Luego me dice.

    Un Saludo !

  • hace 4 meses

    Avatar de Salvador perez maximo

    Hola ya estoy disponible las bobinas en resumen hacen de proteccion contra picos de tension lo malo va a a ser encontrar una igual respesto a los voltajes estan fuera de rango revise los componetes que alimentan esos electroliticos resistencias incluidas y mire si encuentra el diagrama de esa fuente para ponerle una bobina nueva saludos quedo a su disposicion ok amigo.

  • hace 4 meses

    Avatar de Trillix

    El esquema de la fuente queda fuera de lugar... ya lo quisiera. Las resistencias están bien, pero yo no se de que medida es la mencionada bobina ya que esquema no hay ni es posible conseguirlo. Tambien he mirado diodos y correctos. Ciertamente no se que hacer. ¿Crees que es mejor sustituirla por otra en este caso? Luego me dices. Un Saludo !

  • hace 4 meses

    Avatar de bubytres
    Moderador

    ese capacitor va al cable violeta? si es asi esta llegando 12v donde debe tener 5v y es la tension stand by puede dañarte algo... por lo tanto comproba si es asi, comproba tambien el optoacoplador y analiza el circuito de stand by..

  • hace 4 meses

    Avatar de Trillix

    Todo revisado, hay otra bobina reventada en la otra esquina del circuito, no la había visto. De cualquier forma lo más seguro es que quite todo lo que vale del mismo y la tire en un punto limpio. No voy a perder más tiempo con esto. La fuente tampoco vale mucho la pena. Un Saludo !

2 Soluciones propuestas

Hola si se infla los electroliticos es porque tiene voltaje en exceso, verifica donde trabajaste si no hay corto porque estas plaquetas estan tan cercanas que la soldadura debe ser chica o si cayo estaño en otros lugares... si todo esta bien controla los diodos y componentes que estan en el disipador que son doble diodos. comenta y continuamos.

Saludos
  • hace 4 meses

    Avatar de Trillix

    Nada, revisado todo lo que has comentado. La mencionada bobina el tema es como conseguir una igual. Estoy más perdido que cuando comence... Alguna idea más ? Un Saludo !

Tiene una bobina en la otra esquinta del circuito reventada, no tengo diagrama disponible y es imposible conseguirlo. Hace falta mucho tiempo para reparar esto parece y la fuente tampoco es que sea tanto. Saco todo lo que vale y al puntu limpio... Todo lo que habeis propuesto ya está o estaba revisado. Gracias a todos. Un Saludo !