Se tiran 50 millones de toneladas de chatarra electrónica cada año. ¡Reparemos!

 

problema con Transistor / mosfet P3055LDG

Seguir
buenas noches necesito ayuda ya que la placa de mi pc por estatica daño dicho mosfet y no consigo el original me dicen que consiga el voltaje y lo necesario para  ellos buscar a ver si tienen un equivalente me podrian por favor ayudar cuales me servirian y leyendome alguien con experiencia y me pueda decir lo que necesito la señora me dijo necesito el voltaje y otras cosas ahi para poder identificar uno parecido que me sirviera pero no me quizo leer la hoja con el datasheet no se si fue flojera o cual fue la razon les pido ayuda urgente ya que con dicha pc es con la cual yo trabajo otra pregunta en caso de que yo compre el equivalente yo mismo lo podria cambiar o reemplazar? tengo cautin y conocimientos medios en servicio técnico pero quisiera saber si eso tiene que quedar perfectamente montado o si lo puedo soldar en la misma posicion al quitar el otro sin ningun problema
  • hace 3 meses

    Avatar de yogurthu

    Hola, es uno solo o tiene varios mas en paralelo?

  • hace 3 meses

    Avatar de Ricardo Rodriguez3

    mira las fotos asi estan y eso mide con el tester ahi explico https://imgur.com/a/NeXEQ

  • hace 3 meses

    Avatar de yogurthu

    Ok, prueba levantando el que está en corto , deberia encender normalmente la placa y apagarse nuevamente cuando se pase de temperatura.
    Para reemplazo busca en placas viejas comprobando con datasheets, hay muchos que eventualmente podrían servir, si no, debes importar algunos matcheados..

  • hace 3 meses

    Avatar de Ricardo Rodriguez3

    pero no hay riesgo de que yo lo quite? con el cautin lo caliento en las 3 patas y el se despega no? no hay riesgo de que dañe algo con la temperatura del cautin?

  • hace 3 meses

    Avatar de Ricardo Rodriguez3

    la placa enciende y se queda encendido el ventilador del procesador pero no genera temperatura el procesador ni me da video ni funcionan los puertos ni encienden los led y para mi que es por ese mosfet es lo unico que se ve que esta mal nada abombado ni fuera de lo normal

  • hace 3 meses

    Avatar de yogurthu

    Deberia ser con pistola de calor, con cautin prueba levantando las patas de adelante nada mas, lo dejas suspendido de la trasera.. es una prueba momentanea..

  • hace 3 meses

    Avatar de yogurthu

    Si enciende la placa, ya sabes donde esta el problema, hay algunas placas que funcionan bien con un mosfet menos,
    ponle un disipador al que esta haciendo el trabajo.. no hay nada mas peligroso que un semiconductor en corto..

  • hace 3 meses

    Avatar de Ricardo Rodriguez3

    lo intentare en un momento te aviso el resultado muchas gracias por tomarte tu tiempo para ayudarme

  • hace 3 meses

    Avatar de Ricardo Rodriguez3

    buenas tardes amigo hice lo que me dijiste exactamente levante ambas patas y lo que hace en vez de quedar encendida enciende y se apaga unos segundos luego enciende y se apaga y asi sin fin pero con el mismo sintoma no da luz en el led de encendido ni video ni nada, cuando conecto el mosfet encienden y se queda igual con la falla pero sin apagarse con sus fancooler girando siempre la puedo dejar girando los fancoler ella envia energia por la placa a un conector de sd que trae el case y a la tarjeta de red ya que enciende el led amarillo pero no da el pitido al no tener las ram ni enciende

  • hace 3 meses

    Avatar de yogurthu

    Ok, mala noticia.. pero tengo una duda. Te dejo un link, echale un look y haz lo que te indica con todos los componentes similares de la zona..

2 Soluciones propuestas

hace lo mismo el mosfet no cambia cuando la pruebo apagada en continuidad marca 300 apenas enciendo y se pone en 1790
Debes sacar el mosfet completo de la placa y te dejo este vídeo para que sepas reconocer si esta dañado o bueno; pasa el numero para buscarte un mosfet equivalente o una foto 
Saludos.