Obsolescencia programada: Límite de vida artificial puesto a los aparatos para vender más. ¡Reparemos!

 

LM386N1 mete ruido en la salida hasta que cortocircuito con lapiz

Seguir
Veran chicos hace poco me arme este proyecto casero de un mini amplificador con el integrado LM386 El cual realice al doble para volverlo estereo mediante circuitos individuales

ACTUALIZACION

En un intento desesperado y (un tanto estupido que no se porque no hice desde un principio) Alimente el circuito con una Bateria de 9V de Zinc-Carbon y el ruido desaparecio.

Por lo cual como ustedes me han indicado la falla venia de la falta de Filtración

**POR LO VISTO NO FUNCIONA ENERGIZARLO CON CARGADORES DE MOVIL PESE A LOS CONDENSADORES Y TODO CUELAN RUIDO y el regulador de voltaje arde al poco tiempo**


Pero añadir el capacitor en la entrada y el bypass del pin 7 mejoran mucho el rendimiento y mejoran la respuesta con baterias
*Quiza una de 9v alcalina pueda tener una mayor respuesta para la descarga de los capacitores

Seguire mejorando el circuito experimental hasta hacerlo un amplificador estereo definitivo, gracias por sus aportes de todos modos
si llego a hacerlo funcionar al 100% SUBIRÉ DIAGRAMAS

-----------------------------------------------------------------
Me ha funcionado muy bien pero el canal derecho me causa problemas y es que al conectar las bocinas de salida estas se les Mete ruido similar a una onda de Sierra (Sale el audio pero predomina el ruido y deja inutil el Potenciometro de volumen)

Ya verifique las conexiones y rearme el circuito 2 veces Sin embargo mientras trasteaba con el lapiz para ver las pistas Accidentalmente toque las puntas 5y6 del integrado (Al momento de tocar ambas puntas se cortocircuitan en cierto modo ya que el grafito es conductor pero tiene resistencia)  el ruido desaparece y opera normalmente

Por lo cual mi pregunta es que esta mal?  que debo checar o dejo el circuito tal cual y solo puenteo con resistencia el pin 5y6

(Para evitar el ruido cablee todo con par trenzado ya que antes de hacerlo me metia ruido por todos lados y en ambos canales)
el lapiz es de grafito del #2 y tiene una resistencia variable entre los 16 y 45 Ohms

les dejo el diagrama aqui  (Solo que cambie el Capacitor de 1000uF a 25v por uno de 220uF a 50V 
-Originalmente el circuito plantea un capacitor de 250uF a 25v [segun modelo Texas Instruments] pero el capacitor de 220-50v aumenta los graves a nivel agradable)

Datasheet aqui: http://www.ti.com/lit/ds/symlink/lm386.pdf

  • hace 2 meses

    Avatar de felipe  antonio

    Te falta la conexion entre el pin 1 y el 8, que son los que determinan la ganancia. te mando diagrama del rastreador que usan los tecnicos de audio y que usa ese integrado. saludos. felipe ascencio

  • hace 2 meses

    Avatar de lu3ei

    Si, efectivamente, entre la para 1 y 8 habitualmente lleva un capacitor electrolítico de 10uF, con el positivo hacia la pata 1. Éxitos.

  • hace 2 meses

    Avatar de felipe  antonio

    Sr Lu3ei.- sin embargo ya en la practica , tiene mas fidelidad con la resistencia y el condensador , que colocando el filtro.- Lo que no deja duda es que es un buen amplificador, por los pocos componentes y su fidelidad. saludos.

  • En cuanto a ganancia esta bien Realemnte no necesito un Viola orejas ya que por defectto el integrado tiene una resistencia interna que fija su ganancia en 20. al dejarlo abierto Es un proyecto experimental por lo que probare las configuraciones que me han dado dentro de mi alcance.

    Aunque ya nos estamos desviando un poco. Solo necesito saber como coregir el ruido que se filtra en uno de los canales y que se corrige al cortocircuitar con un lapiz el pin 5 y 6 (solo me pasa en un canal de audio ya que arme 2 iguales y el otro no sufre el problema)

  • hace 2 meses

    Avatar de felipe  antonio

    El pin 5 es la salida, asi que el problema es el pin 6, como es la alimentacion podria ser: 1.- demasiada la entrada de audio. 2.- que la alimentacion no tenga filtraje suficiente. 3.- la alimentacion demasiado alta en cuanto al amperaje.- aqui es donde le sera util un oscilador, para inyectar señal y poderla monitorear a esa frecuencia.- saludos

  • hace 2 meses

    Avatar de lu3ei

    Estimado Charlie, es evidente que no te quedaron iguales! Revisá las conexiones a masa, de la entrada y la del pote. No hagas cortocircuito entre la salida y Vcc por que solo puenteas de manera externa a uno de los transistores del cuasicomplemetario de la salida.

  • El audio lo recibe de un Jack 3.5 que sale de un celular con volumen al 40% Ambos amplificadores los estoy alimentando con un puerto USB a 5V ya probe varios amperajes desde 100mA hasta 2A con los mismos resultados solo cede el ruido cortocircuitado con el lapiz

  • Probare las entradas pero no hay mucho por ahi que pueda estar mal

1 Solución propuesta

SOLUCIÓN ACEPTADA
  • Vale es un buen diseño parecido al del datasheet pero mas elavorado con Ganancia de graves. probablemente lo pruebe.. Entonces en mi caso y segun veo en el circuito me recomiendas Cambiar el capacitor de 220 uF 50V por uno de 16V O ese voltaje y faradios restante no es significativo (El oscilador de 1000 ciclos donde iria y qu funcion cumple)

  • hace 2 meses

    Avatar de felipe  antonio

    Sr Charlie.- el oscilador de mil ciclos, solo se usa cuando se prueban equipos de audio, por ese motivo ambos estan en un solo diagrama, y caben en una fenolica de 10x5.- . Lo principal es solo el amplificador, el oscilador es independiente, se complementan solo en reparaciones. en cuanto al amplificador puede notar que un extremo del control lleva el condensador, esto elimina cualquier interferencia en la señal de audio. saludos

  • Gracias ya hasta despues comprendi que el oscilador era para generar la onda. Probare agregar los condensadores a ver si se soluciona

  • hace 2 meses

    Avatar de felipe  antonio

    Otro factor a tomar en cuenta es la alimentacion, si usa transformador , este tiene a la salida de los diodos , tener un buen filtrado, tanto de capacitores electroliticos (filtros), como capacitores ceramicos o poliester, que generalmente son de 100 nanos. saludos.

  • Chicos lean la actualizacion de la pregunta -Practicamente ya lo pude solucionar pero me falta el valor del capacitor

  • hace 2 meses

    Avatar de felipe  antonio

    Los cargadores de celular, no tienen un buen filtraje, pues esta condicion es la que hace que se pueda cargar la bateria. opciones : a la salida de los 5 vcd, colocar un regulador 7805, este tiene una entrada, una tierra y una salida, a la salida de este colocar el filtro de 100uf/16v , y en paralelo con este un condensador ceramico de 100nanos. por otro lado necesita llevar el filtro de desacople en el pin 7, este el de 10/16vcd. saludos

  • Muy bien pondre el condensador y el regulador y les dire que pasa