compré hoy radio antigua a valvulas se enciende ducret thomson l646

Seguir
Hola amigos hoy compré en el rastro de Madrid una radio de válvulas  ducretet de thomson l 646 la he probado y se enciende la luz del dial pero las válvulas una un poco luego he visto que en el transformador tiene varias tensiones para poder graduar a través de un tornillo y este marca mas de 245 no se ve muy bien si le quito el trasformador de 125v y lo dejo a lo que viene podrá funcionar y por eso no iba a 125v,la verdad no soy nada entendido en este tema por favor si me podéis ayudar.
Un saludo.
  • hace 1 mes

    Avatar de locuspiolin

    hola amigos os he puesto una foto

4 Soluciones propuestas

En España la tensión de la corriente es de 230 voltios AC, tienes que graduar el transformados a ese valor o a 245, si lo pones a 125 voltios quemarás la radio.
La consulta no esta muy clara, pero entiendo que ese modelo de radio tiene regulación de tensión de entrada, por ejemplo hay ciertos  lugares en el mundo que utilizan 110 voltios por ejemplo, en España 230 voltios como había explicado.
saludos
  • hace 1 mes

    Avatar de locuspiolin

    hola amigo:
    Mando foto del transformador y me decís, pero no sé como hacerlo como mandar la foto decirme.
    Un saludo

  • hace 1 mes

    Avatar de jorgedeclaypole1
    Moderador

    Tiene que poner el contacto en el numero 4 comenzando por la izquierda. saludos

  • hace 1 mes

    Avatar de locuspiolin

    Hola AMIGO:
    Ya he puesto la foto de la radio ducret thomson mira el transformador que tiene distintas tensiones

  • hace 1 mes

    Avatar de locuspiolin

    Hola AMIGO:
    Ya he puesto la foto de la radio ducret thomson mira el transformador que tiene distintas tensiones

  • hace 1 mes

    Avatar de locuspiolin

    hola amigo:
    Ya he puesto la foto donde se ve el transformador que tiene varias tensiones y está como veras en la mayor que pone 240 pero la anterior mas baja pone 220 con esto se quemaría la radio y con la mayor que pasaría dame un consejo por favor la probé a 125v y se encendía la luz del dial y una válvula un poco.
    Un saludo

hola amigo el problema no es la tensión de alimentación ,las válvulas deben encender muy poco , el problema debe estar en otro lado , comienza por probar su hay audio , inyectando señal al punto medio del potenciometro de volumen , colocandolo al máximo ,deberías tener audio , en el parlante ,si no lo hay , o no tienes tensión anodica , o no anda la parte de salida de audio , `puedes tocar con el dedo en ese punto y debería haber un zumbido en el parlante , comenta saludos
  • hace 1 mes

    Avatar de locuspiolin

    Hola amigo:
    como la compré en el rastro y pone en el trasformador 240 no se a que corriente enchufarlo si a 230 o a 125v aunque en el transformador si ves la foto está en lo máximo que es 240 mi pregunta es si va a 125 tendría que cambiarlo atrás en el transformador no.
    Un saludo.

  • hace 1 mes

    Avatar de pr122

    si tienes en red 220 coloca el selector en 220 , 230 o 240v no le va afectar y tendría que funcionar , si tenes tensión de red 110 tendrías que correr la llave a 110 ,o 120 , estos selectores los traían porque la tensión en otras épocas no era para nada estable debido a los diferentes consumos en la red hoy ya se ha estabilizado bastante aunque en zonas todavía existen problemas por esto en los aparatos nuevos ponen 230-240 cuando realmente la tensión debería ser de 220 saludos

Ponla a 220 o 240 deberia funcionar en ambas, si poniéndola así no funciona la radio entonces tu radio tiene un problema que deberás localizar con mucha paciencia, comprobando primero que la alimentación desde el trafo pasando por la rectificadora y el filtrado no está interrumpida o alterada y una vez puesta la alimentación al día mirar si la parte final de audio está bien empezando por el propio altavoz hacia atrás hasta llegar a la válvula amplificadora.
  • hace 23 días

    Avatar de locuspiolin

    hola amigo:
    La conecté a 220 ya que estaba a245 por si a caso se quemaba empezó a encenderse todas las válvulas el ojo mágico y el ruido típico cuando buscas las emisoras yo mas contento pero no ha encontrado nada tiene que tener una externa me refiero a una banana y cable de antena o nó gracias amigos

  • hace 21 días

    Avatar de tony1.9diesel

    Sí, coge un trozo de cable largo y ponlo en la toma de antena que debería tener la radio para tal efecto en la parte trasera. La mayoría de radios a válvulas no reciben nada si no se pone un cable a modo de antena en dicha toma