Radio 7 Mares Philco se sube el volumen solo en FM

Seguir
Buenas noches

Tengo una Radio Philco 7 mares mod. NT119 que me pasa lo siguiente:

Cuando la enciendo en FM tarda 10 segundos en dar sonido y el volumen en cero no corta completamente el sonido, y después de un rato el volumen se sube solo.
Pero si la enciendo en AM o en otras bandas el funcionamiento es normal, incluso si después de un rato la paso a FM también anda bien, el volumen baja a cero y no se sube solo.

Alguien que haya tenido una experiencia similar me pueda ayudar?

Gracias!!!
  • hace 6 días

    Avatar de pr122

    la 7 mares no es Philco sino Noblex , saludos

  • hace 5 días

    Avatar de Roberto D.

    El modelo NT siete mares , sin lugar a dudas, es Noblex. No creo que sea un problema de audio, ya que lo tendría en todas las bandas. Probar si en la botonera no hay soldaduras frías (lo mejor es repasar a todas) Con mucho cuidado, no sea que cortes un cable de la antena o la botonera, porque no vas a saber dónde va. Al ser un modelo tan viejo, es probable que haya capacitores electrolíticos secos. Mirá si hay alguno un poco hinchado, sobre todo, en la etapa de FM y también, por las dudas, de la fuente.
    Saludos.

1 Solución propuesta

limpia las llaves de cambio de onda con limpiacontactos , el problema no debe ser el volumen sino que tarda en entrar emisoras en FM , si después de limpiar las selectoras de bandas el problema sigue , revisa soldaduras y estado de capacitores electrolíticos de la etapa de FM  , saludos