Autoclave S100 marca matachana

Seguir
Trabajo en un hospital en área de esterilización y el autoclave s100 está dando fallá de nivel de bomba de agua los equipos no Han sido usados por primera vez alguien me ayude

4 Soluciones propuestas

Buenas albertmancini puedes dar mas detalle de tu problema
saludos
Tendras que revisar
1.- Si esta ingresando agua y tenga la presion suficiente (yo le pongo un tanque pequeño y una bomba de agua que va al equipo). 
2.- Si esta llegando el agua al caldero (boiler), por lo general hay una electrovalvula,  una valvula check y un bomba de agua que va a ese caldero.
3.- Si estuvo si utilizarse tanto tiempo revisa la bomba de agua o alguna llave cerrada.
4.- y poco probable son los sensores de nivel de agua.
  • hace 2 meses

    Avatar de marcosjorellana

    Como dice marcoslr, tu equipo debe tener un caldero. y una bomba que impulsa el agua a ese caldero. si estuvo mucho tiempo detenido el equipo. te recomendaria que revises la bomba, si la desarmas y revisas que este bombeando agua correctamente. o talvez tenga una electrovalvula de ingreso de agua.

Los equipos fueron adquiridos en el 2002 pero hace unos meses comenzaron a instalarlos y no se Han puesto en marcha al encender el modelo S100 aparece una alarma de falla de nivel de agua de la bomba y no sabemos cuál es la manguera q hay q verificar para corregir la falla adicional a eso no podemos salir de esa alarma porque los botones de la pantalla no responden
hola albertmancini. al parecer este equipo tiene una pequeña caldera (esta puede ser a gas o electrica), donde se genera el vapor para esterilizar, seria bueno que identifiques dicha caldera en la que podras ver una tuberia metalica ( cobre o bronce) que se conecta a la camara de esterilizacion (esa es la salida de vapor), a la caldera debe ingresar una tuberia por donde entra el agua (idealmete ablandada), esta agua proviene de un deposito que el equipo tiene para evitar que la caldera trabaje en seco, en este deposito se controla el nivel para evitar que la caldera trabaje en seco y que equipo se dañe. al deposito de deberia tener una coneccion donde se debe conectar el suministro de agua(como lo dije antes el agua debe ser tratada para que no se produsca sarro en la caldera, lo cual tabien cusaria daños en elequipo). espero todo esto te sirva de algo. saludos
  • hace 2 meses

    Avatar de albertmancini

    Voy a realizar esas indicaciones!! Pero no habrá posibilidad q nos comuniquemos por Whatsapp para enviarle fotos del equipo y me vaya indicando q hacer?? De ser posible este es mi número 04247005562 Venezuela sólo whatsapp

En el depósito del agua hay una boya interruptor que regula el nivel de agua, mira haber si se quedó subida, con lo que no entrará agua, también puede ser la electrovalvula de llenado. Mira si le llega voltaje. Al ser nueva si el depósito está vacío no llega el agua a la boya en un tiempo y da alarma, el equipo asume que ya tiene agua y si en poco tiempo no se activa la boya piensa que no entra o que la está tirando. Hay que apagar unos segundos y volver a encender para resetear la alarma y que siga llenando. hasta que se active la boya por primera vez, con lo que arranca la bomba de llenado del generador de vapor.
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

¡Únete a nosotros y participa de nuestros Foros! Regístrate Gratis