horno de pan atma hp 813

Seguir
el equipo funciona todo pero no calienta la resistencia la probe con el positivo 220 y no esta cortada nesecito saber que otra cosaa teeengo que probar

12 Soluciones propuestas

todavia no he recibido respuesta del problema del horno andan todas las funcione spero no calienta necesito opciones de chequeo par encontrar la falla gracias
hasta el dia de la fecha no recibi alguna ayuda
si alguien tiene experiencia en hornos electricos muchas gracias
Hola, yo tengo el mismo problema que vos, pero con uno de marca global home,
Por lo que vi hay ther cosas para ver:
1º los termofusibles, en la maquina de pan que tengo yo lleva dos, tendrias que revisar que tengan continuidad

2º en la placa vas a ver seguramente un triac, en mi caso BT137 600E, podrias probar de reemplazarlo (es lo que voy a hacer yo)

3º Revisar los reles

Suerte y si logro que funcione la mia te cuento
muchas gracias voy a probar despues te cuento un abrazo
Les comento que yo tengo el mismo problema y encontre que existe un Transformador 220/240 volts de 50 mA que tiene dos cables finos(supongo de entrada)y dos mas gruesos(uno rojo y otro negro, que supongo son la salida)que aparentemente tiene una resistencia muy alta, lo cual no me parece normal, en el caso de uds. chequearon si sucede los mismo?, de cualquier forma voy a seguir los pasos que mencionaron para ver que pasa y luego comento. Saludos Carlos
me podes cometar como te fue con la reparacion de horno de pan, y cual fue la solución. gracias
No se como les fue a uds. pero en mi caso el problema lo solucioné cambiando el relé ya que tenia la bobina abierta, saludos
Tengo que reparar uno que hace todo, pero para antes de tiempo!Tienen alguna idea, para sugerirme?
Que el horno no caliente (no cocine o no leve) puede deberse básicamente a tres motivos:
1) Resistencia cortada
2) Mal el relee de arranque de la resistencia.
3) Mal los fusibles de calor o el sensor de temperatura

Sea lo que sea, para poder probar es necesario desarmar el artefacto.
Lo primero y mas fácil, seguramente, será separar la resistencia y probarla conectándola a 220 (o 110, según el caso) por unos segundos. Si calienta, está OK; y si no habrá que reemplazarla.
En cuanto al relee, es la causa mas frecuente de avería. Si ya se chequeó la resistencia, vale la pena reemplazarlo (Es como una "cajita negra" soldada a una de las placas del artefacto) ya que su costo no supera los 4$ (cerca de 1 U$).
En cuanto a los fusibles, pueden identificarse porque están generalmente cubiertos por tela de amianto y se ubican ajustados contra el chasis del horno propiamente dicho, junto con el sensor. Lo que hay que hacer es medir continuidad con un tester. Si hay discontinuidad, hay que reemplazarlos.
Lo del sensor de temperatura (bimetal), si se lo puede aislar, se le mide impedancia mientras se lo acerca al calor. Si los valores cambian, es probable (no seguro) que funcione bien. De todos modos, lo ideal en medirlo con un tester que permita puntas de prueba de temperatura.
Muchas Gracias!!!! por la respuesta.
Me fijo y les cuento cómo me fué!!!!
SOLUCIÓN ACEPTADA
omarruben escribió:
el equipo funciona todo pero no calienta la resistencia la probe con el positivo 220 y no esta cortada nesecito saber que otra cosaa teeengo que probar


Fijate mi respuesta del 5/08/2010. Aplica para tu modelo de horno.
 

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

¡Únete a nosotros y participa de nuestros Foros! Regístrate Gratis