Obsolescencia programada: Límite de vida artificial puesto a los aparatos para vender más. ¡Reparemos!

 

Escritorio remoto Windows XP cada tanto deja de funcioanr

Seguir
Buenas tengo una pc con Windows XP Pro SP3 funcionando con el escritorio remoto de windows, cada tanto tiempo (aveces 2 o 3 veces al día, o pasan semanas que no lo hace) me deja de funcionar el escritorio remoto.
Como tengo también instalado el teamviewer puedo entrar a la maquina, reviso y los procesos están bien. Si reinicio la pc el escritorio remoto vuelve a funcionar.

Revise detodo, pero una vez que me deja de funcionar la única solución que encontré fue reiniciar la maquina, y aveces me pasa seguido.

Si alguno tiene una idea porque ya me esta cansando.

14 Soluciones propuestas

muy bien amigo... te ayudo pero primero déjeme escribirte esto...

como todo el mundo ya sabe .. windows xp -- paso al museo el 14/04/2014 ,, le dejaron de dar soporte técnico..
y el 14/04/2015 lo mandaron al baul eterno...

salvo que hayas pagado la licencia a anula que vale 50 dolares para recibir soporte por un año..

si has hecho eso .. . solo basta con bajar las actualizaciones y sobre todo la del servipack del 2013 y te soluciona todo..
pero si no ... el problema es tu sistema operativo... como no actualiza ,,,, y el teamviewer sigue en vigencia el necesita actualizaciones .. pero como win xp no las tiene ... imagínate nada mas lo que pasa internamente en tu sistema..

suerte ... lee y piensa bien esto
muy bien amigo... te ayudo pero primero déjeme escribirte esto...

como todo el mundo ya sabe .. windows xp -- paso al museo el 14/04/2014 ,, le dejaron de dar soporte técnico..
y el 14/04/2015 lo mandaron al baul eterno...

salvo que hayas pagado la licencia a anula que vale 50 dolares para recibir soporte por un año..

si has hecho eso .. . solo basta con bajar las actualizaciones y sobre todo la del servipack del 2013 y te soluciona todo..
pero si no ... el problema es tu sistema operativo... como no actualiza ,,,, y el teamviewer sigue en vigencia el necesita actualizaciones .. pero como win xp no las tiene ... imagínate nada mas lo que pasa internamente en tu sistema..

suerte ... lee y piensa bien esto[/quote:392c2a3f80]


Buenas, gracias por responder. Pero no tiene nada de sentido lo que decis igual.

No se de donde sos, pero soy de argentina y lamentablemente para poder usar los aplicativos de la AFIP sin problemas tenes que seguir usando windows xp.
Ya tiene el sp3 actualizado y funciona muy bien, lo del teamviewer no tiene nada que ver lo di como comentario para que entiendan que la pc sigue funcionando perfecto y que el problema es solo el remoto.
en fin ,,, pero .. bueno lo que debes saber que si no has pagado licencia a la microsotf .. nadie te regala nada..
si tu win xp son de los que has bajado en la red ..... te aconsejo paga la licencia por un año .. y veras que se soluciona tu detalle amigo.. (cuesta 50 dolares y recibes asistencia por un año solo para ti)
por mas que seas de argentina las licencias son licencias ...

suerte ..

nota ... los programas que me mensionados ya estan para trabajar con win7 y win 8 ¡¡¡¡
en fin ,,, pero .. bueno lo que debes saber que si no has pagado licencia a la microsotf .. nadie te regala nada..
si tu win xp son de los que has bajado en la red ..... te aconsejo paga la licencia por un año .. y veras que se soluciona tu detalle amigo.. (cuesta 50 dolares y recibes asistencia por un año solo para ti)
por mas que seas de argentina las licencias son licencias ...

suerte ..

nota ... los programas que me mensionados ya estan para trabajar con win7 y win 8 ¡¡¡¡[/quote:557c044990]

La verdad que con gente como vos uno prefiere ni pedir ayuda, para dar esas respuestas mejor guardatelas.

No se a que te dedicas pero no todos los aplicativos que trabajan dentro del siap (programa afip) funcionan bajo windows 7. Hay muchos que todavia no.
SOLUCIÓN ACEPTADA
de verdad .... no se que me paso amigo te pido mil disculpas... debí haberme puesto en tu lugar .. solo buscabas ayuda..

bueno si de algo sirve..

tratare de .. investigar tu caso ... y buscarte una solución..

att. tecnoweb..
soy peruano radico en ecuador mucho tiempo..
te buscare una solución acá también trabajan con uno parecido a tu programa y otro llamado saci .. y otro llamado farmat son vulnerables ya que antes los tenían para win xp y los modificaron pero igual les pasan cosas..

déjame averiar bien lo tu yo

y de verdad disculpa .....
..
Hola!

tecnoweb_2012: se agradece tu intención de ayudar.
Sin embargo, desconoces ciertas circunstancias relacionadas a los programas que se utilizan en Argentina.
Entre ellas, los problemas de incompatibilidad de los programas de la Administración Federal de Ingresos Públicos (AFIP), como bien ha aclarado el autor de la pregunta.
Asimismo, el Licenciamiento de Windows no tiene que ver con los cortes producidos en el Escritorio Remoto. Si me estuviera equivocando, por favor enlázame por PM una página de Microsoft (no de terceros) donde se indique tal situación.
Por favor, te solicito que trates de que tus respuestas se encuentren más relacionadas al problema planteado, y no sean sobre temas inespecíficos o generales.
Gracias!

Tangos - Administrador de YoReparo
blanko_mab:

Tanto el TeamViewer como el Escritorio Remoto utilizan puertos específicos para su comunicación.

Quisiera saber bajo qué forma estás derivando los puertos en el Router:
1. Puerto Entrante 3389 derivado al puerto 3389 del equipo XP.
2. Puerto Entrante XXXX derivado al puerto 3389 del equipo XP.
3. DMZ con la IP del equipo XP.
Lo recomendable es la opción 2, ya que evita ataques en línea. Para usar el Escritorio Remoto, debes agregar XXX al nombre de la conexión. XXXX no debe ser un puerto "conocido". Por ejemplo, podés usar el 8389.

También necesito saber si hay una doble o triple asignación al servicio DDNS que utilices. A veces se utiliza el DDNS tanto en el Router como en el Equipo. Esta doble asignación está prohibida por quien te provee el servicio DDNS. Y el castigo por realizarla, es la suspensión temporal del servicio, que traería como consecuencia el cuelgue del Escritorio Remoto (no así de TeamViewer).
Una manera de averiguarlo es ejecutar en el corte el siguiente comando bajo CM

NSLOOKUP tu_cuenta_no_ip

o

NSLOOKUP tu_cuenta_dyndns

o el servicio que utilices. Te tiene que devolver la IP Pública del Router del equipo XP.
Para verificarlo, te conectás por TeamViewer al XP e ingresás en www.whatismyip.com
Las IP deben coincidir

Quedan más opciones, pero espero tu contestación sobre lo planteado para continuar.

Saludos!
Tangos escribió:
blanko_mab:

Tanto el TeamViewer como el Escritorio Remoto utilizan puertos específicos para su comunicación.

Quisiera saber bajo qué forma estás derivando los puertos en el Router:
1. Puerto Entrante 3389 derivado al puerto 3389 del equipo XP.
2. Puerto Entrante XXXX derivado al puerto 3389 del equipo XP.
3. DMZ con la IP del equipo XP.
Lo recomendable es la opción 2, ya que evita ataques en línea. Para usar el Escritorio Remoto, debes agregar XXX al nombre de la conexión. XXXX no debe ser un puerto "conocido". Por ejemplo, podés usar el 8389.

También necesito saber si hay una doble o triple asignación al servicio DDNS que utilices. A veces se utiliza el DDNS tanto en el Router como en el Equipo. Esta doble asignación está prohibida por quien te provee el servicio DDNS. Y el castigo por realizarla, es la suspensión temporal del servicio, que traería como consecuencia el cuelgue del Escritorio Remoto (no así de TeamViewer).
Una manera de averiguarlo es ejecutar en el corte el siguiente comando bajo CM

NSLOOKUP tu_cuenta_no_ip

o

NSLOOKUP tu_cuenta_dyndns

o el servicio que utilices. Te tiene que devolver la IP Pública del Router del equipo XP.
Para verificarlo, te conectás por TeamViewer al XP e ingresás en www.whatismyip.com
Las IP deben coincidir

Quedan más opciones, pero espero tu contestación sobre lo planteado para continuar.

Saludos!


Gracias por responder.

Tengo mapeado el puerto 3389 hacia la ip interna. En un principio pensé que era el router que me estaba molestando, pero lo reinicias y el remoto de windows sigue sin funcionar.

Uso el servicio gratuito de no-ip dns, con el duc instalado en la pc.
Quizás estás siendo atacado por Internet.
Cambiá el reenvío de puertos como te indiqué en la Opción 2.
También verificá el funcionamiento del No-IP cuando se produzca la desconexión.
Tenés que realizar esas dos pruebas para eliminar la posibilidad de existencia de situaciones externas.

Tomate el tiempo que necesites. Saludos!
Buenas, hice bastantes cambios, modifique los puertos por si eran problemas de ataques y estuvo funcionando por bastante tiempo sin problema (2 semanas).

Ahora lo que encontré es que estaba trabajando en el remoto, me desconecto de la nada. Y justo estaba trabajando con unos excel. Voy a la pc "servidor" que tiene 2 usuarios uno remoto y uno normal. Me sale la pantalla de inicio donde elegís los usuarios y selecciono "usuario remoto" hace como que va a iniciar sesión y vuelvo a la pantalla de selección de usuario.

Termine volviendo al usuario normal y reiniciando la pc.
Eso es porque el usuario normal inició sesión en el equipo y te "robó" la sesión remota.
Sólo una sesión por equipo, las demás se congelan hasta que te vuelvas a loguear.
Saludos!
Siempre funciono bien asi como esta, tiene 2 usuarios "usuario" "usuarioremoto" desde el remoto de usa "usuarioremoto" y el otro usuario queda para nada.
Es como que "usuarioremoto" se tilda y deja de funcionar.
Ok, seguramente no verificaste mediante NSLOOKUP si respondía correctamente la cuenta DDNS cuando se produjo el error, como te había solicitado.
Pero si te acercaste al "servidor", y viste la pantalla de inicio, pareciera que el equipo se reinició.
Tenés que revisar el visor de sucesos y buscar los sucesos "extraños" que se hayan producido cerca del horario de corte, tanto en Sistema como en Aplicaciones.
Y confirmame que el usuario "normal" no tiene permisos de acceso para Escritorio Remoto.
Saludos!
Otra data, es una version de Windows XP SP3 modificada para que te permita el multiusuario, ahora pensandolo bien tendria que instalarme la version server