Problema con cable UTP 5e Kelyx

Seguir
Hola. Me dedico a la seguridad electrónica. Para utilizar como cable de red usamos cables económicos, (para transmitir imágenes HDCVI o FULL HDCVI utilizamos furukawa).
Instalamos un DVR DAHUA HDCVI y lo conectamos a red mediante un cable apto para exteriores marca KELYX (5e según el fabricante) CCA (que significa que no es 100% cobre, si no una aleación de cobre-aluminio), a un router instalado aproximadamente a 60 metros.
Luego de crimpiado el tester de red no me marcaba ninguna de los 8 indicadores. Crimpee varias veces las fichas rj45 y seguía sin marcar ningún indicador del tester y sin levantar red.
Creí que era la pinza la cual estaba bastante castigada y compré una nueva y fichas marca furukawa ya que me parecía que el recubrimiento de cada hilo era muy grueso y tal vez el pin no llegaba a clavarse...
Y seguía con el mismo problema. NI UNA SOLA LUZ ME MARCABA EL TESTER.
Cambio el cable UTP por uno Furukawa e inmediatamente el tester me marca todas las luces y el DVR levanta red.
Alguien conoce este UTP? Puede ser que a los 60 metros me deje de levantar red y no me encienda ninguna luz del tester?
He utilizado cables MALÍSIMOS como el GLC y me levantaban red a 90 metros de distancia sin problemas...
El gran problema es que hace 1 mes termine de cablear una red con con este cable KELYX con tramos de hasta 45 metros aproximadamente y tengo miedo de que el cable sea tan malo que me lleve a recablear todo... 
Alguien tiene experiencia o tuvo algún problema con este cable marca Kelyx?
A la vista no se lo ve tan malo y fino, por eso me extraña que no me haya levantado red a 60 metros y que no encendiera ni una luz del tester...
Saludos y gracias.
  • hace 4 meses

    Avatar de ricbevi

    Antes de haberlo retirado deberías haberlo probado insitu la continuidad de los pares mediante una serie eléctrica o cualquier otro método que determine fehacientemente de que el cable no esta interrumpido en algún lugar. A veces reciben golpes y terminan marcados o cortados. Todos los cables y alambres en algún momento deben unirse para continuar y puede haber fallado la maquina al confeccionarlo, etc.

  • hace 4 meses

    Avatar de gabrielrosarino

    Esperoque así sea, que sea un defecto de fabricación... El cable quedó ahí tirado, precintado por la calle. Era mas trabajo retirarlo que el precio del nuevo cable por eso no puedo realizar ninguna prueba de continuidad sobre él. Saludos y gracias por tu respuesta.

  • hace 4 meses

    Avatar de ricbevi

    A mi juicio es el mejor proceder dado que si lo dejaras por que anduvo y llaman a algún otro service en el futuro por cualquier falla, es lo primero que objetara alguien de la instalación con la consecuente perdida de confianza y/o cliente. A veces perder poco o no ganar tanto es el mejor beneficio a largo plazo.Suerte. Ric.

1 Solución propuesta

SOLUCIÓN ACEPTADA
Puede que el cable se encuentre trozado o su resistencia sea alta y con la longitud esta se incremente.
  • hace 4 meses

    Avatar de gabrielrosarino

    Trozado te referís a "cortado"?
    Y puede ser de tan mala calidad que no me tire 60 metros de datos? Lo extraño es que directamente las luces del tester no se prendían...
    Una pregunta: Supongamos que es tan malo que a los 60 metros ya no transmite datos... igual al haber continuidad me debería marcar el tester que está correctamente crimpiado? Por que en mi caso el tester no me marcaba ni un solo hilo, todos estaban muertos...

  • hace 4 meses

    Avatar de Pixo

    Si pudiera estar cortado,
    Y si los hilos de cobre aluminio son de la mas baja calidad te podría generar alta resistencia después de unos metros.
    o batería del probador desgastada

  • hace 4 meses

    Avatar de gabrielrosarino

    Si es eso... Nunca más compro una bobina de cable CCA, Ni siquiera llego a tirar datos una distancia de 60 metros!. Igual voy a cambiar la batería tester por que me sigue pareciendo raro que no me haya marcado la continuidad. Saludos amigo.