Problemas SMTP puerto 25

Seguir
Tengo instalada una red que comparte internet con un router inalambrico linksys. En todas las pc no puedo enviar correos desde el outlook express porque me aparece lo siguiente:

Falló la conexión con el servidor. Cuenta: 'INFO', Servidor:
'smtp.usuario.net', Protocolo: SMTP, Puerto: 25, Seguridad (SSL): No, Error
de socket: 10051, Número de error: 0x800CCC0E

ya hice de todo y sigue sin funcionar...si alguie me ayuda...S.O.S...!!!

12 Soluciones propuestas

Hola compuceci, la cuenta que usas de que servidor son?
Podes recibir bien correo?
Probaste de tirar ping al servidor de correo saliente smtp?
Hola yomdf:
Los mails entran bien....pero no salen...La cuenta es de un hosting .net. Puse "telnet usuario.net 25" y me pone error de conexion en todas las pc...y no le encuentro la vuelta...no se si es lio de la red o de configuracion del router. No se que esta bloqueando el puerto 25. Toy desesperadaaaaaa....
Hola, te cuento que existe la posibilidad de bloquear ese puerto (en el caso de que tengas virus) que usa outlook para evitar que tu compu envie virus , ya que la mayoria de los virus utilizan la libreta de direcciones que tenes en outlook. Esto lo podria hacer tu proveedor en el caso de que detecte que tu compu esta infectada con virus.

Vos podes enviar correos sin usar outlook?

Proba lo siguiente:

Hace ping al servidor de correo entrante pop3, te deberia responder porque vos estas recibiendo.

Hace ping al servidor de correo saliente smtp y fijate que es lo que dice
Mira...si yo voy al cmd y pongo telnet usurario.net 110 me tira la info del servidor.....si pongo telnet usuario.net 25 me pone error en la conexion y que no se puede conectar al servidor....eso pasa en todas las pc...hasta probe desactivando los antivirus....el proveedor dice que en los servidores esta todo bien y arnet dice que los puertos los tengo habilitados...entonces quiza sea como vos decis y haya un virus....que otra madera tengo de hacer un ping?....me pasas el dato?...beso y gracias.
Hola compuceci, por lo que me decis que te dijo tu proveedor no tenes esos puertos bloqueados, entonces lo del posible bloqueo del puerto por parte de tu proveedor por el tema virus lo descartamos.

Para hacer ping hace lo siguiente:

1) Vas a ejecutar y escribi cmd y le das enter
2) En la linea de comando escribi: ping y el nombre de los servidores, ejemplo:

ping pop.mail.yahoo.com.ar

Este es el servidor de correo de yahoo, pero lo tenes que hacer con el nombre de tus servidores de correo, el pop3 y el smtp, por regla general te deberian responder.

Fijate que dice cuando haces eso, cual es el mensaje, si tenes respuesta, o dice la solicitud de ping no pudo encontrar el host..... bla bla bla o tiempo de espera agotado.

Saludos y suerte
Hola, el servidor smtp al que te referis no existe, por eso tenes ese problema.


No se cual sera el servidor smtp correspondiente para ese tipo de mail, pero podes "saltear" ese problema de la siguiente manera:

1. Create una cuenta de gmail.com
2. Pasa la cuenta al idioma ingles (desde el webmail de gmail)
3. En la cuenta de gmail.com:

Settings ==> Accounts==> Add another email address ==> pones el nombre de tu cuenta ==> Next ==> Send Verification

Ahi te va a llegar a tu cuenta un mail de gmail, tenes que verificar tu cuenta con un click en algun enlace (esto te lo digo de memoria no me acuerdo bien)

Con esta verificacion realizada solo te queda configurar el servidor smtp en el outlook.

smtp.gmail.com
Mi servidor requiere autenticacion : tildado
Configuracion del servidor de autenticacion ==> el nombre de tu cuenta de gmail y la contraseña de la misma
Puerto del servidor del correo saliente : 465
El servidor requiere una conexion segura SSL : Tildado.

ahi tendria que funcionarte.

VIVA GMAIL jajaja.

Por favor califica las respuestas que recibes, para ir tomando conocimiento de los resultados de la informacion que te van dando.

Saludos. gamba47
Hace SmartHost sobre cualquie SMTP, o simplemente confirma el SMTP de tu Mail Server, tal como dijo el Gamba ese SMTP no responde salvo que nos estes ocultando info acerca del smtp por privacidad, en ese caso revisa el firewall del router, o simplemente saca el router y hace una conexión directa sobre una de tus terminales de esa manera descartas problemas de configuración en tu router.


P Estimado Gamba deje de hacer SmartHost contra GMAIL jajajajajajajaja. Un abrazoooo querido.
Hola, no habras "cerrado" el SMTP en el IIS ?


Saludos!
uy puede ser...y eso como lo resuelvo klara?...
IIS? No estamos hablando de un Router.
Hace 2 dias desde que no salen los mensajes de mi outlook.
Error es igual port:25 socket 10051. Posibles causas
prque me ha pasado esto, todo era bien hasta que desinstale
mi zone alarm, nada mas de deinstalarlo, no podia
mandar los mensajes. Me puse en contatcto con el provedor
y me ha dicho que tengo que hacer unas pruebas...
puerta 25 esta cerrada y
AvailableForRollback]
entry0=0(master.xml)
entry1=1(kavset.xml)
entry2=2(fa001.avc)
entry3=3(base090c.avc)
entry4=4(base091c.avc)
entry5=5(dailyc.avc)
entry6=6(ext008c.avc)
entry7=7(ext009c.avc)
entry8=8(daily-ec.avc)
entry9=9(daily.avc)
entry10=10(fa.avc)
entry11=11(avp.set)
entry12=12(avp_ext.set)
entry13=13(avp_x.set)
entry14=14(avp.klb)
[AvailableForRollback:0(master.xml)]
FileName=master.xml
LocalPath=F:/WINDOWS/system32/zonelabs/avsys/root/
ChangeStatus=Modified
[AvailableForRollback:1(kavset.xml)]
FileName=kavset.xml
LocalPath=F:\WINDOWS\system32\zonelabs\avsys\Bases/
ChangeStatus=Modified
[AvailableForRollback:2(fa001.avc)]
FileName=fa001.avc
LocalPath=F:\WINDOWS\system32\zonelabs\avsys\Bases/
ChangeStatus=Modified
[AvailableForRollback:3(base090c.avc)]
FileName=base090c.avc
LocalPath=F:\WINDOWS\system32\zonelabs\avsys\Bases/
ChangeStatus=Modified
[AvailableForRollback:4(base091c.avc)]
FileName=base091c.avc
LocalPath=F:\WINDOWS\system32\zonelabs\avsys\Bases/
ChangeStatus=Added
[AvailableForRollback:5(dailyc.avc)]
FileName=dailyc.avc
LocalPath=F:\WINDOWS\system32\zonelabs\avsys\Bases/
ChangeStatus=Modified
[AvailableForRollback:6(ext008c.avc)]
FileName=ext008c.avc
LocalPath=F:\WINDOWS\system32\zonelabs\avsys\Bases/
ChangeStatus=Modified
[AvailableForRollback:7(ext009c.avc)]
FileName=ext009c.avc
LocalPath=F:\WINDOWS\system32\zonelabs\avsys\Bases/
ChangeStatus=Added
[AvailableForRollback:8(daily-ec.avc)]
FileName=daily-ec.avc
LocalPath=F:\WINDOWS\system32\zonelabs\avsys\Bases/
ChangeStatus=Modified
[AvailableForRollback:9(daily.avc)]
FileName=daily.avc
LocalPath=F:\WINDOWS\system32\zonelabs\avsys\Bases/
ChangeStatus=Modified
[AvailableForRollback:10(fa.avc)]
FileName=fa.avc
LocalPath=F:\WINDOWS\system32\zonelabs\avsys\Bases/
ChangeStatus=Modified
[AvailableForRollback:11(avp.set)]
FileName=avp.set
LocalPath=F:\WINDOWS\system32\zonelabs\avsys\Bases/
ChangeStatus=Modified
[AvailableForRollback:12(avp_ext.set)]
FileName=avp_ext.set
LocalPath=F:\WINDOWS\system32\zonelabs\avsys\Bases/
ChangeStatus=Modified
[AvailableForRollback:13(avp_x.set)]
FileName=avp_x.set
LocalPath=F:\WINDOWS\system32\zonelabs\avsys\Bases/
ChangeStatus=Modified
[AvailableForRollback:14(avp.klb)]
FileName=avp.klb
LocalPath=F:\WINDOWS\system32\zonelabs\avsys\Bases/
ChangeStatus=Modified
Alguien entiende algo de esto?!
Muchas gracias
Espero que sea de ayuda a todos visiten Yoreparo.
Cuando se les bloquea el puerto 25 nada mas es por lo de el spam y esas cosas, la solucion en estos casos suele ser, cambiar el puerto 25 por el 26 y solucionas el problema.
 

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

¡Únete a nosotros y participa de nuestros Foros! Regístrate Gratis