El video de mi PC se pierde despues de un rato de iniciar

Seguir
El problema es que enciendo el ordenador y al cabo de un rato me quedo sin video. Sin embargo la musica sigue sonando!

He provado a limpiar el ordenador por dentro, comprobar que todos los ventiladores funcionaran, comprobar que no excedo el limite de RAM.

Estoy intentando instalar nuevos drivers y un detector de temperatura pero me dice que el driver que tengo es el ultimo y no encuentro un buen softwer de temp.

será problema de la grafica?
Puede ser un virus?

tengo:
NVIDIA GForce 7600 GS
Intel core 2 1,8GHz
2Gb RAM

Windows 7 64bits

Gracias de antemano..un saludo

9 Soluciones propuestas

le verdad..no creo que sea de temperatura..estube ayer probandolo.
Tambien limpie el procesador y le cambie la pasta termica y nada!
AYUDAAAA PLISSSS
Prueba la onboard para ver si funciona bien y si no es problema de la integrada.

gpu-z para la temp (si no me equivoco )
http://www.taringa.net/posts/downloads/12374845/GPU-Z-0_5_5.html
esa era buena... lo malo es que ahora ya no me llega a entregar imagen la pantalla!
será la grafica?
puede ser sodadura fria fijate bien los contactos tambien el cable puede que tenga mal contacto
prueba con otro monitor puede ser ke tu monitor este fallando, o tambien checa los capacitores de tu pc ke no esten reventados!!! ojala y te sirva esta respuesta
Si tu pc no da imagen pero la computadora parece estar encendida fijate en el teclado....enciende?
si..el teclado tiene la luces de numeros y mayusculas encendidas
SOLUCIÓN ACEPTADA
una cosa es laptop?? en caso de ke lo sea es el chip set, pero si es de escritorio, puedes probar con otra fuente de poder puede ser ke no este enviando la corriente necesaria
chacal5800 escribió:
si..el teclado tiene la luces de numeros y mayusculas encendidas


De hecho no me habia fijadio que dices que el sonido se mantiene, por tanto definitivamente es la grafica....prueba a bajar la resolucion y veamos si aun asi se apaga. De todos modos el problema esta alli